Wannabe

How do you embed an Image in a thread

10 posts in this topic

I wanted to post a screenshot of something weird that happened, so I used shift-print screen to capture the image and then saved it to a file. Easy enough so far.

I log onto forum and start a new thread. The editor has a small icon that says insert image, so I click and it asks for a URL address, so I quickly up load the screen shot to another website and then insert the url address.

I can see what looks like this

70161901fc3db17d

So what did i do wrong

Share this post


Link to post
Share on other sites
I wanted to post a screenshot of something weird that happened, so I used shift-print screen to capture the image and then saved it to a file. Easy enough so far.

I log onto forum and start a new thread. The editor has a small icon that says insert image, so I click and it asks for a URL address, so I quickly up load the screen shot to another website and then insert the url address.

I can see what looks like this

weird%20throw-in.jpg

So what did i do wrong

You want the actual image link (right-click the image, copy image location), not the page it's displayed in.

Share this post


Link to post
Share on other sites

I must be doing something wrong.

I can only copy and paste images that I have uploaded to my webspace and have viewed in internet explorer as a webpage.

When I copy and paste the image I can see it, but when I return to the thread half an hour later the image has disapeared.

I will try again with a different image on a different webspace.

training-technical.gif

This should be an image of a training schedule.

Share this post


Link to post
Share on other sites
I must be doing something wrong.

I can only copy and paste images that I have uploaded to my webspace and have viewed in internet explorer as a webpage.

When I copy and paste the image I can see it, but when I return to the thread half an hour later the image has disapeared.

I will try again with a different image on a different webspace.

training%20-%20technical.gif

This should be an image of a training schedule.

yes, it is. :)

...and "whoah!" that's a serious schedule! Please tell me that's just your midwinter defenders' schedule?

Do you not find that the defender loses points from everything except his tactics and defending attributes using that schedule?

Share this post


Link to post
Share on other sites
yes, it is. :)

...and "whoah!" that's a serious schedule! Please tell me that's just your midwinter defenders' schedule?

Do you not find that the defender loses points from everything except his tactics and defending attributes using that schedule?

I was trying to use this schedule to increase his tactics and defending as they seemed to be stuck.

Share this post


Link to post
Share on other sites

To the main point of the thread. The new image has disappeared as well.

Anyone know what is wrong my my images.

Share this post


Link to post
Share on other sites

I'd like to know too. I'd just got the hang on posting screenies using megaupload and now I can't do it either.

Share this post


Link to post
Share on other sites

I'm sorry to keep bringing this subject up, but I am still looking for answers.

I was wondering if it is the hosting service. I use a free hosting service.

I will try imageshack, a different host, and see if screenshot stays put.

trainingtechnical.gif

Share this post


Link to post
Share on other sites

Ah, that could be why. Yes, some of them "expire".

Personally, I signed up for an account with Imageshack, so if I ever need a link to a pic that I've uploaded, they're all there in one place waiting for me.

Incidentally, you've inspired me to be a bit more "harsh" with some of my training regimes. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.