Sco2hot

Netbook!!! Help needed please!!!

35 posts in this topic

Hi lads and lasses, this is my first time posting on here so please be gentle.. Ok, I have the Samsung Netbook NC10 and also have loaded FM2010 through steam... Steam says the game is loaded on 100% and all my specs are fine... I also have DirectX... When I click on the game icon after I try and load it first time, it says (the game is already running).. The game maybe already running but I can't see it anywhere on my screen... Can someone please help... I need a walk through talk through of what to do as not only will it help me but it will probably help the thousands of others in my position... I've had the game since the launch and haven't been able to play it so I'm sure all the FM fans out there understand my massive frustrations... Many thanks in advance and happy playing...

Share this post


Link to post
Share on other sites

try pressing ctrl alt delete and see if you can see fm.exe running in the background of task manager

Share this post


Link to post
Share on other sites

You have to create a desktop icon. Right-click on it and open the properties. In the target bar, after the executable (fm.exe), you insert a space then type -windowed (then another space) -small_screen. Apply these changes and you will be good-to-go.

Share this post


Link to post
Share on other sites
try pressing ctrl alt delete and see if you can see fm.exe running in the background of task manager[/QUOT

Sorry m8, should've mentioned that.... Tried that as well but my task manager wont even come up when I try it... I'm at my wits end with it... I had the same problems with FM09 with the Netbook but luckily some guy put on here exactly what to do... Hopefully I get the same result this year... I'm sure the Netbook just needs tweaking somehow but wouldn't even know where to start....

Share this post


Link to post
Share on other sites

it is still coming up with an error saying, "Football manager 2010 is still running"....

Share this post


Link to post
Share on other sites

Gents!!! Legends!!! Many many many thanks... Ok one thing for other Netbook users.. I was on the Steam version and couldn't get on whatsoever, even with the target code above... I got rid of the Steam version and done it through the DVD way... The target code of (fm.exe) is spot on so just put a space in front of that and then -windowed -small_screen and the game will work... U2 are legends boys, happy playing, now 4 days after getting the game I can finally play it... Woop Woop!! Thanks again.

Share this post


Link to post
Share on other sites

LOL!!! I got on the game but as soon as I got to the press conference to unveil me as manager..... That was it.. I can't answer the questions because of the size of my screen.... I hear that FM2010 are doing a Netbook patch to make it playable so I guess I'll need to wait until that comes out, unless someone else knows how to sort this problem?? Thanks for all your help guys...

Share this post


Link to post
Share on other sites

what res is your netbook running at? and what res is the game running at isndie the preference menu?

Share this post


Link to post
Share on other sites

Hey lads I'm the exact same as Sco2hot. I have a Samsung nc10 and used the shortcut command to run the game. I cant get beyond the press conference because I cant answer the questions due to screen size

Share this post


Link to post
Share on other sites

I have the ACER ASPIRE ONE and also have loaded FM2010 I also have DirectX... When I click on the game icon after I try and load it first time, it says (the game is already running).. The game maybe already running but I can't see it anywhere on my screen... Can someone please help...?

I changed the resolution to 1024*768 with astray and i applied -windowed (then another space) -small_screen In the target bar,but i still have the problem....."the game is already running".. The game maybe already running but I can't see it anywhere on my screen

PLEASE HELP

Share this post


Link to post
Share on other sites

piranchas just look above m8 and copy what I did, it works after that... Whelo 77, I still can't get past the first press conference either... So frustrating... Tried everything that I can think of as well... Any help would be brilliant guys...

Share this post


Link to post
Share on other sites

Sco2hot, i am in the same boat as you, as i have an NC10 aswell, but i am a step behind. I have downloaded thru steam and have the same problems you had, but i don't understand what you meant by ' done it through the dvd way'.

Hopefully you can help, then i can follow the thread till your next question gets answered.

Cheers.

Share this post


Link to post
Share on other sites

NREYNOLDS

open steam right click on fm10 create shortcut to desktop. then go to desktop right click fm shortcut go poperties in the target field add -windowed -small_screen to the end

Share this post


Link to post
Share on other sites

NREYNOLDS, my game didn't work through the steam way so I had to get rid of the steam version and load it up through the disk way m8... The code (fm.exe) isn't on the steam version, only when u load it through the disc DVD and not steam... So after you've loaded the game again through the disc, right click on the shortcut, go to properties, then target... When u see the code (fm.exe) hit the space once and then type -windowed -small_screen as Jamie rightly points out and then the game will work.... Then you'll be in the same boat as all the other Netbook users and wont get past the press conference.. I've done another thread on here trying to see if someone can help us m8.. Hope this gets u started..

Share this post


Link to post
Share on other sites

Thanks Jamie, i'll give it a go when i get home. I do have a FM10 short cut, that was added when i downloaded thru steam, but are you saying that this shortcut will be different ?

Share this post


Link to post
Share on other sites

Hmmm strange... I have the Disc and through Steam I got a different code... Weird... Well hopefully it works out for you either way m8... Thanks for your help Jamie, u got me started.... Now for the silly way to get round this press conference...

Share this post


Link to post
Share on other sites

you wont have to wait long some 1 on the skinning forum is making a netbook skin

Share this post


Link to post
Share on other sites

Cheers for your help on this guys. The short cut that was downloaded automatically had the following target "C:\Program Files\Steam\Steam.exe" -applaunch 34000 .

I tried removing the -applaunch 34000 bit and replaced it with -windowed -small_screen but this didn't work. I will try tonight to right click whilst in steam to add another short cut and see if this is different.

Share this post


Link to post
Share on other sites

Cheers Jamie, that worked a treat. I'm now at the stage Sco2hot is at with the press conference, but i wondered if he tried the advice he got on the other thread about going on holiday before the conference then assigning that duty to the assistant. ( How do you do this by the way ?? )

Thanks again.

Share this post


Link to post
Share on other sites

Jamie your a star, thanks again for your help. It looks as though it will be pretty much playable now. You can't really compare players because of the screen size and who knows what else might be round the corner, but hopefully when the new skin is sorted, it will be perfect. Till then, i think its going to be fine.

Thanks again.

Share this post


Link to post
Share on other sites

no problems with a bit of luck you should have your new skin in a few weeks

Share this post


Link to post
Share on other sites

hi, i have an N120 netbook, I've tried adding -windowed -small_screen to the end of the target, but windows wont allow me to apply it!

What do i do!

someone help me please

Share this post


Link to post
Share on other sites

right click on the shortcut to fm click properties in the target field add -windowed -small_screen

Share this post


Link to post
Share on other sites

Hi all. I also have a Samsung netbook and have downloaded FM10 through Steam. I put in the above code and the game works fine. However, I have the same problem as the original poster except with the editor! When I click on it nothing happens yet the task manager says it's running. In properties there's no option to edit the way the application's opened... any thoughts?!

Share this post


Link to post
Share on other sites
Hi all. I also have a Samsung netbook and have downloaded FM10 through Steam. I put in the above code and the game works fine. However, I have the same problem as the original poster except with the editor! When I click on it nothing happens yet the task manager says it's running. In properties there's no option to edit the way the application's opened... any thoughts?!

Started a new thread as my problem's slightly off-topic in this one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.