Aist

Strawberry Demo for Mac not working

97 posts in this topic

yeh, happens every time I've tried to play it.

Graphics card specs:

Chipset Model: GMA 950

Type: Display

Bus: Built-In

VRAM (Total): 64 MB of shared system memory

Vendor: Intel (0x8086)

Device ID: 0x27a2

Revision ID: 0x0003

Share this post


Link to post
Share on other sites

Your graphics card is quite a way below minimum spec, have you tried disabling the 3D cameras and trying?

Share this post


Link to post
Share on other sites
yeh, happens every time I've tried to play it.

Graphics card specs:

Chipset Model: GMA 950

Type: Display

Bus: Built-In

VRAM (Total): 64 MB of shared system mem

ory

Vendor: Intel (0x8086)

Device ID: 0x27a2

Revision ID: 0x0003

I'd imagine the problem here is your graphis card is below the requirements. Way below

Share this post


Link to post
Share on other sites
Yeah, mine was like that for about 5-10mins, then it downloaded in 10mins :thup:

Thanks a lot mate, much appreciated!

Share this post


Link to post
Share on other sites

cheers fellas, ill give it a go reducing them :-) i take it that is done in preferences?

Share this post


Link to post
Share on other sites
cheers fellas, ill give it a go reducing them :-) i take it that is done in preferences?

Yea you need to untick the 'Enable 3D Cameras' box in the 'Display' area of the preference screen

Share this post


Link to post
Share on other sites

My demo is "unable to unarchive"

what can i do? :confused:

Share this post


Link to post
Share on other sites
My demo is "unable to unarchive"

what can i do? :confused:

Try using 'Zipeg' to unarchive :thup:

Share this post


Link to post
Share on other sites
My installer freeze when it install "..Football Manager 2010 demo". Same as on FM09.

Help me please

Hi, still need help with this.

Share this post


Link to post
Share on other sites
Hi, still need help with this.

Have you tried the external HD method from further up the page at all?

Share this post


Link to post
Share on other sites

It´s the same problem, I can not get to install, and I don´t have a external HD. I have a macbook pro 13´Intel Core 2 Duo 2, 53 ghz, with 4 gb ram3 and a NVIDIA GeForce 9400M card. And i have snow leopard

I spoke with apple, and they said that it might be a problem by SI, because the specifications are not updatet to snow leopard?

Freddy

Share this post


Link to post
Share on other sites
Have you tried the external HD method from further up the page at all?

No, i dont have a external HD. But a memory stick, i guess its the same. What is the method?

But I don't think that will help. My installer do open, but it freeze when it install "..uninstall Football Manager 2010 demo". It's just the installer who freeze. The rest of the mac works perfect.

I had the same problem when installing FM09.

Share this post


Link to post
Share on other sites

Have you tried installing with the setup from the disc rather than the autoinstaller like Grasu did further up the page?

Share this post


Link to post
Share on other sites
No, i dont have a external HD. But a memory stick, i guess its the same. What is the method?

But I don't think that will help. My installer do open, but it freeze when it install "..uninstall Football Manager 2010 demo". It's just the installer who freeze. The rest of the mac works perfect.

I had the same problem when installing FM09.

What are your machines specs please?

Share this post


Link to post
Share on other sites

Right, I just installed the Strawberry version on my 1st gen. Macbook (1.8 ghz intel duo, 1gb ram) Running OSX Tiger. Everything seems to work the same as with Vanilla. No problems whatsoever (aside from not running 3D, turn off in your preferences before going to a match)

Hope this info will help anyone =)

Share this post


Link to post
Share on other sites
Have you tried installing with the setup from the disc rather than the autoinstaller like Grasu did further up the page?

No, not on FM09. I just put the disc in and runned the autoinstaller. If that is what you ment. I'm not so good in english..

What are your machines specs please?

Macbook. Mac OS X 10.5.8

Intel Core 2 Duo 2.13 GHz

2 GB RAM

NVIDIA GeForce 9400M 32-bit color

Share this post


Link to post
Share on other sites

You guys need to be a little more specific than the demo installer "freezes at blah blah" lol. That doesn't help much!

Share this post


Link to post
Share on other sites

But I don't think that will help. My installer do open, but it freeze when it install "..uninstall Football Manager 2010 demo". It's just the installer who freeze. The rest of the mac works perfect.

I had the same problem when installing FM09.

Isn't this good enough??

Share this post


Link to post
Share on other sites

Birke1 If there are 'Sports Interactive' folders in these locations you should try deleting them and then attempting to reinstall:

User > Library > Caches

User > Library > Logs

&

User > Library > Preferences

Share this post


Link to post
Share on other sites

So I hate to pile on the issues, and this one is probably already being worked on, but I can't download the Strawberry version from the US Worthplaying mirror (the one that eventually takes you to FileFront). It appears something is wrong with the file on the mirror, because it is only 217 MB, and when I download it, as it gets close to finishing it says the file is corrupt and probably won't unzip (it won't). Thanks for all your work guys. Vanilla demo is great so far!

Share this post


Link to post
Share on other sites

Thanks gustieguy, we've been chasing that one up. There are other mirrors and links in the announcements thread which I haven't heard any complaints about yet so i'd give them a go :)

Share this post


Link to post
Share on other sites

Thanks Ant., trying the Fileplay one now, just slooooww (as to be expected this time of day).

Share this post


Link to post
Share on other sites
Birke1 If there are 'Sports Interactive' folders in these locations you should try deleting them and then attempting to reinstall:

User > Library > Caches

User > Library > Logs

&

User > Library > Preferences

Okei, I'll try.

I've found a old tread(FM09) about my problem. LINK

I've done what they say I should do, but it doesn't work. I think it's because I have 32-bit system, and the Jave SE 6 is 64-bit. What do you think?

Share this post


Link to post
Share on other sites

Okei.

Anyway; I tried what you said. Doesn't help :/

The installer stops/freeze when it install "..Uninstall Football Manager 2010 demo.app"

Share this post


Link to post
Share on other sites

Thank you to all, but any solution given have worked for me. I tried the external HD/Memory Stick solution, but it's the same result as trying to install from my HD. I double-click the installer but nothing happens, no icon in the dock and no response on the console.

I hava an iMac with an Intel Core 2 Duo Processor at 2.16 GHz, 2 GB SDRAM, the graphic card is an ATI Radeon 1600 with 250 MB VRAM and I'm running Snow Leopard.

I didn't have any issue with FM09 so I hope it's only a problem of the demo.

Share this post


Link to post
Share on other sites

Sorry to hear that Aist, you're the first person the external HD method hasn't worked for. I'll do a bit more investigating and get back to you :)

Share this post


Link to post
Share on other sites

Thank you for the support Antpocolypsenow, but it seems to work now. Previosly I put the installer in an external HD that is formatted with MACOS, but I tried putting it in another HD that is formatted as FAT32 (Windows format) and it worked, it's installed and running. So it seems that it's a problem of the disk file format.

Thank you very much for the support, you're great guys!

Share this post


Link to post
Share on other sites

Glad to hear its working and thanks for the info, apologies for your troubles. Hope you enjoy the demo now! :)

Share this post


Link to post
Share on other sites

Is there any rapidshare link for Strawberry edition for Mac? Because there's one for PC.

By the way, American mirror is still broken. I tried to download few times from there, it gets to %90 and then fails.

Share this post


Link to post
Share on other sites

The Vanilla Demo installer works, the Strawberry installer don't... it was the same with FM 2009 Demos.

I remember it was the java installer that was the problem and I had to change my current version of java.

This time I've tried to change to other java versions but no luck this time.

I've also tried to install Strawberry on a network drive and on a USB disc (fat32) as suggested, neither worked out.

Macbook (2gb ram, X3100 graphic) with Mac OS X 10.5.8

java versions on my system:

j2se 5.0 32 bit (default)

j2se 5.0 64 bit

j2se 1.4.2 32 bit

java SE 6 64 bit

Share this post


Link to post
Share on other sites

That is the same problem as I have!

Think its the same Macbook to.

EDIT:

The vanilla demo works perfectly. The Vanilla installer doesn't freeze on "install '..uninstalling football manager 2010 demo' " But the strawberry does.

Share this post


Link to post
Share on other sites

Got the exact problem as a couple of people above - the installer won't start. Have tried various mirrors, and also using an external HD but nothing seems to help. I'm on a MacBook Pro, Snow Leopard with a 2.4Ghz processor. It's a shame really.

Share this post


Link to post
Share on other sites

I have the same exact problem with the others. i have a macbook 4.2 version with a 2.4ghz processor and snow leopard, but the installer didn't start at all. I moved the gold demo installer to another macbook pro to a friend of mine. he opened it somehow. then i tried it with the same flash disk, and now it's working..

Share this post


Link to post
Share on other sites

Copying the installer into my external HD worked well as advised.

I almost gave up trying the game and eventually order. >_<

Please post that warning (must install from external HD/ storage) on the download website as soon as possible.

Share this post


Link to post
Share on other sites

I was having the same issue with permissions whilst installing. To fix it I changed the install location from the default (an existing Sports Interactive subfolder) to the root of the Applications folder.

Share this post


Link to post
Share on other sites

I'm running Mac OSX 10.4.11 on an intel macbook pro, have downloaded the Strawberry version from BitTorrent and seem to be having the same problem as you guys. I have tried deleting old SI folders from the places suggested here (there are none left on my system). I have tried running the installer from an external Hard_Drive (a big mac formatted one and a FAT formatted USB drive) with no success. I have also tried running the installer from both the Desktop and the Applications folder.

Same result every time: the installer starts up for a few seconds (you see it bouncing in the doc) but then it "quits unexpectedly".

Any help greatly appreciated on this one guys. Although my productivity is going to hit i's usual yearly low once I've worked this out!

*** Just got this message by running the installer alongside terminal, don't know if it might help you clever people:

Last login: Mon Oct 19 13:59:07 on ttyp1

/Applications/Setup\ FM2010\ Demo.app/Contents/MacOS/Setup\ FM2010\ Demo; exit

Welcome to Darwin!

thom-woods-computer:~ twdwood$ /Applications/Setup\ FM2010\ Demo.app/Contents/MacOS/Setup\ FM2010\ Demo; exit

Invalid memory access of location 00000000 eip=9ac84cfb

Illegal instruction

logout

[Process completed]

Share this post


Link to post
Share on other sites
I was having the same issue with permissions whilst installing. To fix it I changed the install location from the default (an existing Sports Interactive subfolder) to the root of the Applications folder.

This worked brilliantly.

Cheers.

Share this post


Link to post
Share on other sites
I'm running Mac OSX 10.4.11 on an intel macbook pro, have downloaded the Strawberry version from BitTorrent and seem to be having the same problem as you guys. I have tried deleting old SI folders from the places suggested here (there are none left on my system). I have tried running the installer from an external Hard_Drive (a big mac formatted one and a FAT formatted USB drive) with no success. I have also tried running the installer from both the Desktop and the Applications folder.

Same result every time: the installer starts up for a few seconds (you see it bouncing in the doc) but then it "quits unexpectedly".

Any help greatly appreciated on this one guys. Although my productivity is going to hit i's usual yearly low once I've worked this out!

*** Just got this message by running the installer alongside terminal, don't know if it might help you clever people:

Last login: Mon Oct 19 13:59:07 on ttyp1

/Applications/Setup\ FM2010\ Demo.app/Contents/MacOS/Setup\ FM2010\ Demo; exit

Welcome to Darwin!

thom-woods-computer:~ twdwood$ /Applications/Setup\ FM2010\ Demo.app/Contents/MacOS/Setup\ FM2010\ Demo; exit

Invalid memory access of location 00000000 eip=9ac84cfb

Illegal instruction

logout

[Process completed]

I'm afraid Tiger (10.4) is unsupported now

Share this post


Link to post
Share on other sites

Tried all of the above. Nothing seems to fix the issue though. Somehow I still doubt the problem is on my end, because I've never experienced any difficulties in the past regarding the installation of applications, programs and games. Would it be fair to say Mac users are neglected by SI? I'd really like to try to demo, any news on what this might be?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.