topuphere666

installation problems GUI

24 posts in this topic

Hey guys
i have spent the last few days on this and other forums tryin to work out how to sort this!!

i bought fm2008 on friday evening,
everytime i try to install the game this error comes up:

InSTALLER USER INTERFACE MODE NOT SUPPORTED
UNABLE TO LOAD AND TO PREPARE THE INSTALLER IN GUI MODE!!

so i have tried changing the resolution on my laptop to no avail, im running windows vista with plently of memort etc

please help.......

Share this post


Link to post
Share on other sites
Hey guys
i have spent the last few days on this and other forums tryin to work out how to sort this!!

i bought fm2008 on friday evening,
everytime i try to install the game this error comes up:

InSTALLER USER INTERFACE MODE NOT SUPPORTED
UNABLE TO LOAD AND TO PREPARE THE INSTALLER IN GUI MODE!!

so i have tried changing the resolution on my laptop to no avail, im running windows vista with plently of memort etc

please help.......

Share this post


Link to post
Share on other sites
Does your logon name in Vista involve any special characters?

If so log on as a different user with a standard log on name not involving special characters (e.g. just letters). Then attempt the install again.

Share this post


Link to post
Share on other sites
no my user name is topuphere666 and my password is all numbers....
if thats any help

Share this post


Link to post
Share on other sites
Slightly confused here [img]http://community.sigames.com/groupee_common/emoticons/icon_confused.gif[/img].

Your profile name on this forum is the same as your log on user name when you start Vista?

Try removing the 666 or log on with any other user whose name only involves letters.

Also maybe updating Java might help.

[url="http://java.com/en/download/index.jsp"]http://java.com/en/download/index.jsp[/url]

Share this post


Link to post
Share on other sites
yea lol i use the same username for everything, so i dont forget it!!
right ill give it a go!!

Share this post


Link to post
Share on other sites
i have tried it and it is still not workin [img]http://community.sigames.com/groupee_common/emoticons/icon_frown.gif[/img] any other ideas, it also says
vista is changing the colours back to basic vista because a running programme isnt compaitable!!

Share this post


Link to post
Share on other sites
don't know what else to tell you as those are the two causes of that error that I know of (not saying there the only ones):-

1. the bug in the installer software with recognising user names with special characters

or

2. relevant Java VM not being installed

Share this post


Link to post
Share on other sites
try and take the game back and get it replaced

Share this post


Link to post
Share on other sites
topuphere666 -
You may be able to solve this by temporarily switching your theme to Windows Classic from Windows Aero. Then try installing the game and then afterwards you can switch it back to the Aero theme.

Share this post


Link to post
Share on other sites
hi i am no longer getting the windows pop up but i am still getting the user interface not supported, in GUI mode, what is this gui mode??

any other ideas!! i want to play this bloody game hahah

Share this post


Link to post
Share on other sites
Go to 'Add/Remove Programs' then post exactly what is listed for Java.

Share this post


Link to post
Share on other sites
right the i can now start the install but it gets to the end and its saying, installed with errors view error log for details?!?

help

Share this post


Link to post
Share on other sites
Same problems here...

When i put it in, i can choose in what language i want to install it but then i immediately get the GUI error... [img]http://community.sigames.com/groupee_common/emoticons/icon_frown.gif[/img]

Still no answers for this problem??

Share this post


Link to post
Share on other sites
I play on a laptop as well btw. With MS Vista.

Maybe that's got something to do with it? Coz i burrowed this game from a friend, he played it on his computer and that did work... So the problem is definately not in the cd, but in the laptop...

Anyone help, im desperate to play!!

Share this post


Link to post
Share on other sites
wahey!!! go tit working

instead of doing an auto run on the disk when put into the disk drive, i opened up the contents and clicked on set up, i then installed it to the desktop, but then said installed but with errors,
but the icons were on my desktop so ran one, and wahey it worked, and i havent noticed any problems with it!!!

hope it works for you

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.