Jump to content
Sports Interactive Community

Akasha

Moderators
  • Content Count

    452
  • Joined

  • Last visited

2 Followers

About Akasha

  • Rank
    French Language Moderator

Currently Managing

  • Currently Managing
    Stade de Reims

Recent Profile Visitors

733 profile views
  1. Hi @Lucas, No filter in his game. I've personnaly download his game but there's no filter, and when i search for those players in the squad there are not present. But when i search by name, i find the player. I can reproduce the issue.
  2. @tonylbator j'ai échangé avec les dev, et il semblerait que ce message soit un message générique de windows. Il viendrait du rendu graphique de la barre de progression de la sauvegarde ou alors un problème lié avec le lieu de sauvegarde Peux tu essayer plusieurs choses pour ça : 1. essayer de sauvegarder sous mais dans un autre dossier que celui par défaut et me dire ce que ça donne. 2. réduire la qualité graphique du jeu, de très élevé (si tu es en très élevé) à élevé voir moyen et sauvegarder et me dire ce que ça donne.
  3. pour les progressions et le rôle naturel ça ne dépends pas que de l'entrainement, mais surtout des matchs joués. Plus ton joueur jouera au poste auquel tu l'entraînes, plus il progressera et si sa note de polyvalence (note cachée) est élevée, plus vite il aura ce nouveau poste comme poste naturel.
  4. Bonjour @Serial42, Pour ce qui est ma propre expérience, j'entraine les joueurs que j'ai aux postes et rôles auxquels je les fais jouer. Ensuite, si je vois une grosse lacune par rapport à cet entrainement, je le fais travailler en domaine additionnel.
  5. re @tonylbator est-ce que ta sauvegarde se fait bien quand même où alors as tu une save corrompue ensuite ? Peux-tu nous fournir le fichier dmp qui est crée par ce crashdump ?
  6. @Grootinho @CWaka, vous avez une idée ?
  7. Bonjour, Peux-tu essayer en quittant le jeu, d'aller sur steam / propriétés / onglet fichier locaux et cliquer sur "vérifier l'intégriter des fichiers du jeu" ?
  8. Bonjour @ilyes92300, As tu des pack photos logo etc ? As-tu le problème en les ayant enlevés ?
  9. Hi, A user raised me an issue in his game. He's playing Toluma and in his A team he can see his players. But during the game, he receive some messages in his inbox about players unhappy because they don't play enough, but those player are not existing in any squad of his club. Here are the two players for exemple and a screenshot of his team. he gave me a link of his save. https://www.mediafire.com/file/nt2hp20rvanygjt/Globe_Trotter.fm/file
  10. Bonjour @tonylbator, Peux tu nous fournir un dxdiag de ta machine ? Est-ce que c'est la 1ère fois que tu as ce type de message ou alors tu l'as toujours eu ?
  11. @PHWimm, je parle de l'éditeur gratuit (pregame, pas l'IGE). J'ai pris une update R1 et j'ai créé mon club de toute pièce via ça. J'ai cru comprendre que la création de club via le jeu direct, c'était pas génial.
  12. @PHWimm c'est un club que tu avais créé via l'éditeur ? Donc oui, si c'est un problème commun je ne vais pas pouvoir t'aider Perso quand j'ai créé mon club je l'ai fait via l'éditeur pré-game. Et oui au temps pour moi (mais tes 2 écrans me troublaient), c'est bien 655 ton id club et ils n'apparaissait quand même pas dans les fichiers config. J'espère pour toi que ça sera résolu via la maj de février
  13. @PHWimm ton id de club est faux. L'ID 655 correspond à la division dans laquelle tu es. Ton id de club est 1915419893. J'ai vérifié dans un des 2 fichiers config et je ne trouve ni la ligne 655 ni la ligne 1915419893. Pour moi ton id n'est pas enregistré. Ajoute cette ligne dans les fichiers config.xml et ré-essayes (recharger le thème si le jeu est déjà lancé) <record from="1915419893" to="graphics/pictures/club/1915419893/logo"/>
  14. On va recommencer depuis le début. Comment se nomme ton club ? Quel est l'id de ton club ? Montre moi ton dossier avec le logo que tu as créé (il doit être en 2 tailles (180x180 et 25x25). Montre moi ton fichier config.xml dans lequel tu as mis la ligne pour le logo. L'as tu ajouté à un fichier config existant ou alors as-tu recréé un fichier config avec un logiciel comme fmxml ?
  15. Salut @PHWimm J'ai eu exactement le même problème dernièrement. Il m'a suffit de vider le cache (FM/préférences/ vider le cache (en bas)), recharger le thème. J'ai ensuite redémarré mon pc et ça a fonctionner. Peux-tu essayer cette manip ?
×
×
  • Create New...