Jump to content
Sports Interactive Community

Voivoda

Members+
  • Content Count

    13
  • Joined

  • Last visited

About Voivoda

  • Rank
    Amateur
  1. Like other users, I can not load the pre-game editor and all I get is an all-black window. That window can only be closed with the task manager. It has not been fixed either by restarting or by letting a few minutes pass. Thank you for your help
  2. Hello, I have the following problem: I use a customized database from the FM2016 edition. It is currently stored in the "editor data" folder of FM2018. I tried to load it with the FM2019 editor once I copied it into the "edit data" folder of this edition... and the file can not be found. How can i fix it? Programs like "Football Manager Resource Archive" do recognize it. The file is also available in the FM2018 editor. The FM2019 editor opens the folder, but it is empty. Thanks for the help
  3. I can load the game after the update has been installed. However, the Editor is not running. EDIT: I have uninstalled and reinstalled the Editor and it is now working. If there is any problem, I'll report you again
  4. I run fan packs on previous versions (FM2016, for example), but in this case I have not touched, changed or installed anything. I started the game as I bought it from the store and I have not been able to load it yet. Thank you for your support.
  5. Should I delete those folders? I do not have any fan-made logo pack installed yet...
  6. I'm afraid nothing has changed I have checked NVIDIA does not support the new edition of the game. Could that be the problem? (I attach a screenshot) I could loud the game on another less powerful computer, but logically I would like to load it in mine. Thank you
  7. Hi, I want to apologize because English is not my mother tongue. I hope I'll be able to write without making many mistakes. I have two problems with FM2018 - The game is not loading. I can only see the first "Football Manager 2018" screen, but the game does not go beyond. - I was able to use the Pre-Game Editor yesterday once. I made changes, I created new players, I edited kits... and it was all OK. However, I can't load the Editor again. I see the "Preparing to start..." small window, I check the process is running in my PC... but the Editor does not load. I have activated and deactivated the firewall and antivirus. I have the Windows Updates up to date. I have updated my graphic card (NVIDIA GeForce GTX 960M), I have redownloaded the DirectX Files... but nothing works. I don't have any fan pack installed yet. I attach my DxDiag. Thank you for your help! DxDiag.txt
×
×
  • Create New...