Jump to content
Sports Interactive Community

bobthebutler

Members
  • Content Count

    2
  • Joined

  • Last visited

About bobthebutler

  • Rank
    Amateur
  1. The trade went through and Ekholm is now on my team! Guess it just took a little longer than expected (as you all suggested). If the lag is meant to emulate real-world conditions, I totally understand and can appreciate the realism. I just wanted to check whether this was the case, or if it was a bug. On a side note, nobody has been upset by the trade! I haven't received any criticism, which is doing wonders with my ego as a GM
  2. Hey guys, I'd love some insight into this possible bug (and would like to double check that I'm doing everything correctly). As Edmonton's GM, I've sent a preseason trade to Nashville offering Korpikoski for Ekholm. After a days consideration, I receive a notification in my inbox saying that Nashville has accepted the trade [picture 1]. I then reply to the follow-up email saying that I accept the transaction [picture 2]. After this, I go to my roster and see Korpikoski still on my roster with the "bid" icon still beside his name, but no Ekholm [picture 3]. I've put the trade through twice (once, and then again when I didn't see Ekholm on my roster) and got the same result each time. I'm very confused, as other teams have completed trades during this same time that appear on the trade center under transactions, while mine does not. Any insight or help would be much appreciated!! Thanks!
×
×
  • Create New...