Jump to content
Sports Interactive Community

mrmogens

Members
  • Content Count

    18
  • Joined

  • Last visited

About mrmogens

  • Rank
    Amateur

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ---------------------------------------vNEW UPDATE FROM MEv-------------------------------------------------- check OP(Original Post) for new update ---------------------------------------^NEW UPDATE FROM ME^--------------------------------------------------
  2. well this dosn't sound like an actual problem with nvidia or the game its just something you often see with laptops, they dont always use the best graphics card in the laptop in order to save battery life, so this sounds normal. But if you provide what version og graphics driver you installed, this could help others to determine if they have similiar settings.
  3. @iisaak So did it fix your 3D match engine stuttering or the generel stable FPS through out the game like imentioned in the Orginal Post, its just to clearify because people are experiencing two problems Glad it helped you
  4. I am glad that it helped some people, and i makes sense that you make it sticky so that people dont make the same post about the same problem and i will keep updating this post if i get more helpfull feedback from nvidia that may help some more
  5. mrmogens

    Refresh Rate and FPS conflict

    big problem that hasn't been solved yet, as many people are experiencing the same thing
  6. yea thats the reason why i also have been playing FM17 until now, but yea maybe it is time to go back to fully working game.
  7. ---------------------------------------FROM NVIDIA SUPPORT-------------------------------------------------- (11/08/2018 10:46 PM) LATEST UPDATE I checked the System Information file and can see the graphics card is detected correctly. You may turn off Discord, run Football Manager 2019 in full screen mode and check if it runs properly. If the issue still persists, it could be a issue with the game itself as all other games run fine. So I would request to check with the game developers to see if there are any known issues on their end and if they have any updates/patches to address it. I look forward to your reply. Best Regards, NVIDIA Customer Care ---------------------------------------^FROM NVIDIA SUPPORT^--------------------------------------------------
  8. --------------------------------------->LATES UPDATE FROM ME>-------------------------------------------------- Okay... I tried these suggestions on my rig, i have a gtx 1070ti card. My Case is that i have stuttering 3D match Engine AND i do have low fps when game is in idle mode, which mean when i moove around from lets say tactic screen and in to the inbox screen in carreer mode i get low fps = 40fps what i learned from the above settings is that it helped me have solid 3D match engine, but still lags inform of random fps else where in the game. ive used: • Power management mode - Prefer maximum performance • Threaded optimization - ON • Triple buffering - Off • Vertical Sync -if i turn VSYNC of i get alot of stuttering in 3D, so i turned this on fastest i have contacted Nvidia and told them about my experience and are waiting their reply ---------------------------------------^LATES UPDATE FROM ME^--------------------------------------------------
  9. try this https://www.intel.com/content/www/us/en/support/articles/000005552/graphics-drivers.html
  10. Yea it is a start, already got one reply in my inbox from a user saying it gave him max fps, so a pretty positive response
  11. Hellow fellow Managers as seen on the forum their have been alot post regarding til Match Engine Stuttering and/or low fps or just generel lag issues. As many of you ive tried alot of things also, such as: * Reinstalling game * Reinstalling GPU drivers * trying different screen resolutions, ingame graphic settings, turned of gsync, launch options in steam and etc.... so after bit of communication with SI on email, where they suggested the problem could be a driver related problem. Ive contacted Nvidia in order to get their view of the problem. They gave me some options that i have not tried yet, because i am at work atm, so i will share it with you guys and future details as i begun a testing series for Nvidia in order to locate the cause to this problem, so i will update this post regularly as i get new information: Latest TIP's and advises from Nvidia: ---------------------------------------FROM NVIDIA SUPPORT-------------------------------------------------- From the email description, I understand that you are experiencing issues in Football Manager 2019. I apologize for any inconvenience this may have caused. Please create a profile for Football Manager 2019 on NVIDIA Control Panel by following the steps below. Open NVIDIA control panel (Right click on desktop and click NVIDIA control panel) > Go to Manage 3D settings under 3D Settings > Select Program settings > Select Football Manager 2019 under Step 1 (If you do not find it, click Add and add the game to the list)> Change the following settings under Option 2. • Power management mode - Prefer maximum performance • Threaded optimization - ON • Triple buffering - Off • Vertical Sync - Off Click on "Apply" to save the changes. __________________________________________________________________________________________________________________________________ (11/08/2018 10:46 PM) LATEST UPDATE I checked the System Information file and can see the graphics card is detected correctly. You may turn off Discord, run Football Manager 2019 in full screen mode and check if it runs properly. If the issue still persists, it could be a issue with the game itself as all other games run fine. So I would request to check with the game developers to see if there are any known issues on their end and if they have any updates/patches to address it. I look forward to your reply. Best Regards, NVIDIA Customer Care __________________________________________________________________________________________________________________________________ Hello ######, Thank you for the reply We request you to check with the Game developer once in regards to this and share their feedback please The hardware and software on your PC has no issues, the other games are also working aswell. Looking forward for your update. Best regards ####### NVIDIA Customer Care reply recieved from nvidia on (11/15/2018 15:46 PM) ---------------------------------------^FROM NVIDIA SUPPORT^-------------------------------------------------- Feedback Status (based on reply): Solved the problem = 50% fixing for some people (3D Match Engine) Didn't solve problem = 50% didn't fix it (FPS drop elsewhere beside 3D M.E) --------------------------------------->LATES UPDATE FROM ME>-------------------------------------------------- Latest reply recieved from nvidia on (11/08/2018 10:46 PM) Okay... I tried these suggestions on my rig, i have a gtx 1070ti card. My Case is that i have stuttering 3D match Engine AND i do have low fps when game is in idle mode, which mean when i moove around from lets say tactic screen and in to the inbox screen in carreer mode i get low fps = 40fps what i learned from the above settings is that it helped me have solid 3D match engine, but still lags inform of random fps else where in the game. ive used: • Power management mode - Prefer maximum performance • Threaded optimization - ON • Triple buffering - Off • Vertical Sync -if i turn VSYNC of i get alot of stuttering in 3D, so i turned this on fastest i have contacted Nvidia and told them about my experience and are waiting their reply Latest reply recieved from nvidia on (11/08/2018 10:46 PM) __________________________________________________________________________________________________________________________________ Latest reply recieved from SIGA on (11/12/2018 12:00 PM) (12/11/2018 in Danish Calendar ) < So as ive got the final testing done for Nvidia, they have concluded that it is not my hardware that are causing theese problems, and they are suggesting me to contact the game developers, in which i have. soo now i just await reply from SIGA in my mail, not this thread! and i will of course share my future knowledge on this point, but just to conclude, the problem for me is the unstable fps general ingame besides 3D Match Engine which works perfectly, but the rest of the game is still a critical asset that i hope will be solved in a future hotfix > Latest reply recieved from SIGA on (11/12/2018 12:00 PM) (12/11/2018 in Danish Calendar ) ---------------------------------------^LATES UPDATE FROM ME^-------------------------------------------------- Be sure to reply if above solved any issues in your part Best regards
  12. i dont think it is your macbook or some OS update, there are a lot of people having Match Engine problems at the moment, so i think SI did something that caused a lot of problem for game. Check some of the other post with people complaining and you will se that they hardly get any response from the staff on what to do to solve the issue. So i hope that is a sign of devs working their buts of to fix it !
  13. mrmogens

    INCONSISTENT AND SLOW FPS IN FM19

    The fps i locked at 40 if do not moove my mouse around, but if i moove it around insanly fast it stays at 144 fps prior to my screen at 144 hz? is it not possible to cap the fps at atleast 60 frames???
  14. mrmogens

    stuttering match engine

    Getting a much more fluid Match Engine now! But still at 40 fps in game mode inbetween games, but i noticed that if i moove my mouse around constantly i achieve 144 fps = my screen hz? so for some reason the fps cap is at 40 when the game is idle :S
  15. mrmogens

    Minor Stuttering in 3D Match Engine

    Hi Sebastian we are bunch of people that are experiencing problems similar to yours. Some people are getting positive result with this workaround: "Right click on your desktop -> NVIDIA Control Panel -> On the left panel, click 'Manage 3D settings' -> Program Settings -> From the dropdown menu, find the FM19 exe. If it's not there click 'Add' and navigate to the game's folder and add it -> Scroll down to Vertical Sync and set it to 'Fast'. Apply." and turn off G-sync also if you have this option. please return if this helped
×