Jump to content
Sports Interactive Community

jotadani

Members+
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by jotadani

  1. I have the same problem, or almost the same problem. The difference is that the game opens, and before it reaches the loading part, it gives two Windows error sounds and simply the game closes. No message appears, no warning appears. It simply closes. Already updated the drivers, verified the files on Steam, deleted the cache folders and I don't know what to do anymore. Here is my dxdiag: DxDiag.txt
  2. I don't know if this is normal but the german teams (and I don't know if it's only the german teams) have no players in the squad. Only André Silva, which is loaned by Milan, it's in the team.
  3. If you are portuguese/brazilian or portuguese speaker and want to join a Football Manager Discord for fun, join us! We are SIAS and we give the maximum support to you about the game Site: https://www.fmportugal.org Discord: https://discord.gg/F98GTyN
  4. No, it was me. But in my country, "doubt" and "question" are the same @Rob396, it's a good idea. And put Georgia and the remainder with a low reputation... But I think I found the heart of this: rebuild the U.S.S.R item on the editor and extinguish Russia, Latvia, Estonia...
  5. Hello mates. I have a doubt: How I create USSR country and remove Estonia, Latvia, Lithuania, Georgia and stuff on the editor? Thanks
  6. Hello guys, I have a question for you. My editor was different from the rest. I had a Review version but today, Steam updated my FM to the Normal version. Well, that's good. But I have a doubt about the editor. Well, in the Review version, the editor was automatically installed with the 13.1.0 patch. But today, as the Normal version was installed, and the editor was not appeared on the Steam Tools, I have this doubt: How FM will update the Editor? I decide to copy the Editor from Review version to Normal version, putting it on C:\...\Steam\steamapps\common\Football Manager 2013\tools\editor. Am I right? Sorry for my messy english.
  7. hey guys, it's only to me that background logos don't appear?
×
×
  • Create New...