Jump to content

Unable to start new game with new manager

Recommended Posts


I wanted to test something out so went to start a new save game. 

The app had forgotten my previous manager details (happens sometimes) so I tried to enter my name again.

When I click on the first name and last name fields, it brings up a new screen with a blue bar at the top and I can't seem to do anything with it - see below.  No amount of tapping on the screen gets a reaction.

It basically prevents me from starting a new game as things stand. 

Has anyone seen this before? Seems too big an issue to not have been raised so maybe it's just me. 

I'm on a OnePlus 8T on Android v11. 





Edited by passenger58
Link to post
Share on other sites

  • SI Staff
2 hours ago, passenger58 said:

Thanks, @Marc Vaughan. That seems to have done the trick. I'd restarted the app to no avail but didn't think rebooting my device would help. Good to know. 

Glad it worked - I'll try and figure out what happened, my best guess at present is that the device got low on available memory and booted part of the game out of memory ... hence rebooting fixed things (but I'll see if there is anything which can be done to auto-repair when that happens - the OS 'should' simply unload the game from memory, but that doesn't appear to have happened so I'm guessing it just kicked one of the dll's out and left the game up).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...