Jump to content

Help with Stadium Re-naming - Lnc method not working


Recommended Posts

Hi there,

I've just had a new stadium created, and am trying to rename it using the standard method without the editor and adding a lnc file to the db folder.

I've doubled checked everything, ID number, and the correct DB for my save file. Cleared cache. 

But no matter what I try it appears not to work? I must note that I do have some custom DBs loaded (realistic languages and derbies etc.) Would this be the reason its not working?

Can anyone think of any other reasons why it wont work?

Thanks!

Link to post
Share on other sites
36 minutes ago, alian62 said:

This is a Editor question rather than a skinning question . Maybe ask in there

Maybe try helping then instead of being an ass .... . Your not a moderator so please if someone is suffering from a condition which you seem to know nothing about please keep your comments to yourself.

LOL you wrote that in response on a different thread and now you seem to be a “moderator”.

just too funny 😂 

Link to post
Share on other sites
4 hours ago, a31632 said:

Maybe try helping then instead of being an ass .... . Your not a moderator so please if someone is suffering from a condition which you seem to know nothing about please keep your comments to yourself.

LOL you wrote that in response on a different thread and now you seem to be a “moderator”.

just too funny 😂 

?? No that guiding the person to the right area for the help he is seeking

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...