Jump to content

Recommended Posts

Whenever I enter the game, it resets my zoom to 100%. And, if I go higher than 100 (something I don't do, but tried it once), then the buttons aren't alligned to my cursor. I used to play on 50% zoom, and I think that is what is messing with it, since it got mysteriously removed without any replacement.

Link to post
Share on other sites

hey @Schomacker

Sorry about that, the 50% option was unintentional so got removed, but I appreciate if you're running a smaller screen it would be useful and it's interesting it was of use. I notice you have posted in the Feature Requests forum already - great stuff, I'll make sure that is considered.

Anyway let's get you right. If you're having trouble now it's likely the game is struggling to remember what new zoom to stick to. 

Deleting your cache and preferences folders will likely sort; after that you can go in and set whatever you are most comfortable with and it should retain it.

Steps to do all this are here:

If you find that still doesn't do it, are tech support team can still help you, just click to raise Support Ticket.

Link to post
Share on other sites

No problem :)

If your issue persists then do raise a ticket as it will give us visibility over this issue! I will close this thread as Support are there if needed (anybody else with an issue please create a new thread)


Link to post
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...