Jump to content

Highlighted attributes for a position/role not showing - Gamepass


Recommended Posts

When selecting a role for a player, the corresponding main attributes do not highlight. This is the same in the Profile and Attributes screens.

FYI I am playing on the Xbox Game Pass version of the PC only game, and with no changed skins.

Link to post
Share on other sites

Hey @NUFC_Thanet

The Xbox app / Gamepass version should be doing this, my apologies

It's something clearing your cache might reset, instructions here:
https://support.sega.co.uk/hc/en-gb/articles/360015199257-How-to-remove-my-Preferences-and-or-Caches-Folder

There will be a Gamepass folder with its own cache and preferences, deleting them will reset FM which usually clears visual issues up.
C:\Users\YOU\AppData\Local\Sports Interactive\Football Manager 2021\Gamepass\Cache (and Preferences)

Could you please give that a try and get back to me?

Link to post
Share on other sites
  • Tony Garvey changed the title to Highlighted attributes for a position/role not showing - Gamepass
Posted (edited)

Hi @Tony Garvey

 

Unfortunately this has not worked. I moved the Caches and Preferences folders from the Gamepass folder to my desktop, but the issues have remained. 

 

EDIT: Turns out I'm just an idiot. I wasn't aware there was an option on the Profile page to 'Highlight key attributes for role'. I must have somehow unticked this, although I am not sure how. Nevertheless, the issue is resolved. Thank you @Tony Garvey for your help.

Edited by NUFC_Thanet
Link to post
Share on other sites
On 15/03/2021 at 07:35, NUFC_Thanet said:

Hi @Tony Garvey

 

Unfortunately this has not worked. I moved the Caches and Preferences folders from the Gamepass folder to my desktop, but the issues have remained. 

 

EDIT: Turns out I'm just an idiot. I wasn't aware there was an option on the Profile page to 'Highlight key attributes for role'. I must have somehow unticked this, although I am not sure how. Nevertheless, the issue is resolved. Thank you @Tony Garvey for your help.

I logged in just to tell you that you are not alone:lol: (sorry for the bad English)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...