Jump to content

(Advanced Editor) Not enough teams error message after winter update & fixes


Recommended Posts

Hi guys

Just trying to create my database in advanced editor using the new update and am getting the following error.

We were getting these type of errors back in November that was fixed but seem to have returned with latest update.

My database worked fine till the update but broke after the game updated, so have spent 12 hours rebuilding my database using the latest update and now get this error message.

Have looked at competition in database and deleted the 2 teams that are listed but that does not fix error as when testing get same error message still

error message.jpg

Link to post
Share on other sites
12 hours ago, Roy Race 9 said:

try using -1 for min/max number of teams in those leagues not ideal but has resolved problems for me previously

Nice idea but its a hardcoded competition that i cant change in my database as have no access to it in list of competitions in advanced rules

Link to post
Share on other sites

Well that's STRANGE

Just loaded my database to have a look to see if i could find a fix for issue, but game has verified straightaway without having to do any changes

yet can't see anywhere on forums about a hotfix for editor issues after the winter update, so looks like they may have done a fix for the editor again without telling people

 

Edited by MUFC_4ndy
Link to post
Share on other sites
  • 2 weeks later...
On 25/02/2021 at 10:44, MUFC_4ndy said:

Well that's STRANGE

Just loaded my database to have a look to see if i could find a fix for issue, but game has verified straightaway without having to do any changes

yet can't see anywhere on forums about a hotfix for editor issues after the winter update, so looks like they may have done a fix for the editor again without telling people

To clarify, there wasn't an additional update for the Editor following the Update 2 release last week. We've had a few sightings of this issue (with the 2 teams from 7 for the CWC failing verifications) but there's been no discernible cause we've found (or way to reproduce internally).

On the off chance this was the cause, were both the game and Pre-Game Editor Update 2 patches downloaded when the error first appeared?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...