Jump to content

Search bar taking too long


Recommended Posts

Came here to say I am noticing the same issue.. every search feels like is just a little bit of lag before the search options actually show up. This was not the case on the previous version of the game where everything was instant. Because you search so much in this game its really annoying that you feel like there is a delay with everything you do! As stated above there sadly isnt a "hardware acceleration" option to play with to try and fix it. 

Edited by DoubleR
Link to post
Share on other sites

I am experiencing the same issue. Have tried all the reload and clear cache things already. Results take a good 4-5 seconds so the bar can even understand and suggest something.Had my game updated earlier today and started noticing this.

Edited by lugui
Link to post
Share on other sites

Hey guys
Sorry about this, seems a new one - is it only since our newest update?

A few have you have tried it but for reference in-game lag and such is often sorted by clearing the cache out - follow these instructions as they're thorough and have the best chance of helping
https://support.sega.co.uk/hc/en-gb/articles/360015199257-How-to-remove-my-Preferences-and-or-Caches-Folder

Would also be useful if someone can provide their save, just reply letting me know the savename:
https://support.sega.co.uk/hc/en-gb/articles/360015264418-How-to-upload-files-for-support#text

Link to post
Share on other sites

58 minutes ago, Tony Garvey said:

Hey guys
Sorry about this, seems a new one - is it only since our newest update?

A few have you have tried it but for reference in-game lag and such is often sorted by clearing the cache out - follow these instructions as they're thorough and have the best chance of helping
https://support.sega.co.uk/hc/en-gb/articles/360015199257-How-to-remove-my-Preferences-and-or-Caches-Folder

Would also be useful if someone can provide their save, just reply letting me know the savename:
https://support.sega.co.uk/hc/en-gb/articles/360015264418-How-to-upload-files-for-support#text

Yes since the last update and I myself have tried clearing the cache as well  as some other people in this threat it seems. So sadly that doesn’t seem to solve it ! 

Link to post
Share on other sites

1 hour ago, DoubleR said:

Yes since the last update and I myself have tried clearing the cache as well  as some other people in this threat it seems. So sadly that doesn’t seem to solve it ! 

Cheers, You running any custom stuff at all?

Link to post
Share on other sites

Indeed, exactly what Im facing here too, thanks for the video @skalpfm

Please, in a more proactive way, is this issue something thats being investigated by the team? Any feedback on that, please?
 

Thanks in advance!

Link to post
Share on other sites

3 hours ago, skalpfm said:

Cheers for this
Don't think it would be a save issue anyway, but this didn't show it for me. Happy to look at others anyway

Does it happen on new saves?

Appreciate some have tried these steps but resetting FM in full is always going to be worth a try:
Uninstall
Delete cache and prefs folders (links in my above post)
Reboot!
Reinstall FM
No custom anything & run the game


What typically causes this and such like it?
- Database size - probably the biggest indicator of this is amount of players. Would be handy to know this for those affected
- Custom leagues specifically - anything that's been through the editor is in a nutshell the first thing I'd rule out
- Machine itself. Honestly, it would be interesting to know if rebooting, open nothing else then going straight into FM makes any difference.

I definitely recommend following this in full, I would not be surprised if it's antivirus tbh:
https://support.sega.co.uk/hc/en-gb/articles/360005532177-The-game-appears-slow-when-I-m-clicking-between-screens

Anyway I am having internal conversations about it too. Further information of course welcome - I'd actually love to see this happen on my own machine!

Worth raising to tech support too because that's additional one-on-one support: click to raise a Support Ticket

Link to post
Share on other sites

2 hours ago, Tony Garvey said:

Cheers for this
Don't think it would be a save issue anyway, but this didn't show it for me. Happy to look at others anyway

Does it happen on new saves?

Appreciate some have tried these steps but resetting FM in full is always going to be worth a try:
Uninstall
Delete cache and prefs folders (links in my above post)
Reboot!
Reinstall FM
No custom anything & run the game


What typically causes this and such like it?
- Database size - probably the biggest indicator of this is amount of players. Would be handy to know this for those affected
- Custom leagues specifically - anything that's been through the editor is in a nutshell the first thing I'd rule out
- Machine itself. Honestly, it would be interesting to know if rebooting, open nothing else then going straight into FM makes any difference.

I definitely recommend following this in full, I would not be surprised if it's antivirus tbh:
https://support.sega.co.uk/hc/en-gb/articles/360005532177-The-game-appears-slow-when-I-m-clicking-between-screens

Anyway I am having internal conversations about it too. Further information of course welcome - I'd actually love to see this happen on my own machine!

Worth raising to tech support too because that's additional one-on-one support: click to raise a Support Ticket

Thank you i'll try to follow the steps you recommend

Link to post
Share on other sites

7 hours ago, Tony Garvey said:

Cheers for this
Don't think it would be a save issue anyway, but this didn't show it for me. Happy to look at others anyway

Does it happen on new saves?

Appreciate some have tried these steps but resetting FM in full is always going to be worth a try:
Uninstall
Delete cache and prefs folders (links in my above post)
Reboot!
Reinstall FM
No custom anything & run the game


What typically causes this and such like it?
- Database size - probably the biggest indicator of this is amount of players. Would be handy to know this for those affected
- Custom leagues specifically - anything that's been through the editor is in a nutshell the first thing I'd rule out
- Machine itself. Honestly, it would be interesting to know if rebooting, open nothing else then going straight into FM makes any difference.

I definitely recommend following this in full, I would not be surprised if it's antivirus tbh:
https://support.sega.co.uk/hc/en-gb/articles/360005532177-The-game-appears-slow-when-I-m-clicking-between-screens

Anyway I am having internal conversations about it too. Further information of course welcome - I'd actually love to see this happen on my own machine!

Worth raising to tech support too because that's additional one-on-one support: click to raise a Support Ticket

It’s happening on my current save which was started on the previous patch. I have a “standard” large database and my game speed is stated as 2 stars. I’ll try to reinstall the game and see if that works 

Seeing you didn’t have the problem with the shared save I guess it has to be something game / install related 

Link to post
Share on other sites

On 02/03/2021 at 14:47, skalpfm said:

Hi @Tony Garvey nothing else ? do we have a chance to fix the issue for fm21 ?

It does not reoccur internally I'm afraid..

If you have tried everything I delineated in my previous post, it rules out FM basically

I strongly recommend contacting our tech support - click here to create a Support Ticket. They will pick up the issue from here on an individual basis, thanks all!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...