Jump to content

Accidently chose to make unfit players available for reserves


Recommended Posts

I chose it accidently before a match in the suggestion screen.

I tried to undo it manually by going on each player and remove their availability for the reserves.

However, they are automatically picked again before the next reserves match.

Anyone knows how can I undo it once and for all?

Link to post
Share on other sites

56 minutes ago, ergil78 said:

After I accidently clicked on it, it stopped appearing before the next matches

In that case I think that there is a checkbox in preferences where you can reset all the dialogue boxes in the game- have a look there.

Link to post
Share on other sites

I had a similar problem, kept finding my first team players available for reserves and couldn't get it to stop. Realised I had an option checked in the staff responsibilities, so this might be the same for you.

If you go Staff > Responsibilities > Match, then scroll down to your reserves/under's section and uncheck the 'Automatically make unfit first team players available for this team'. Hopefully that's what your issue was as well.

305595733_FootballManager202120_02_202111_12_11.thumb.png.d98cd4157ae48e74c5180d91304981d0.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...