Jump to content

Has anyone else come across error code 1 on the unlock store? Please take my money SI!!


Recommended Posts

Hi, 

It actually happened again this evening on a new save file. 

When you click on 'store' or an unlock prompt appears ie dodgy lasagne, you go to the store screen, when you click on the cost button 99p etc, a purple rectangle appears in the centre of the screen immediately, stating something to the tune of unable to make purchase error:1. At this point you have to press x button to exit, this happens for all the various unlocks. 

This was happening on my xbox since Christmas day so just assumed it was a bug that would be sorted in time, i noticed that you had been working on updates since release so i thought to just delete the game entirely from my system and redownload and it worked. 

This evening i started a new game and the same thing happened, what i will say is that the unlocks that i had paid for were available in the wallet but i couldn't purchase anything else, exactly the same as before, so i followed the process again and it started working again. 

This has probably not been much help as i didnt do anything out of the ordinary, what i can do is check again tomorrow and take some screenshots if the problem occurs? 

Link to post
Share on other sites

  • 3 weeks later...
  • SI Staff

Can you confirm whether this is still happening for you after updating to the most recent version of the game (21.2.2)?

If it is still happening, can you confirm you are definitely signed in to your Xbox Live account and connected to Xbox Live Services please?

Link to post
Share on other sites

  • 1 month later...
  • 1 month later...
On 11/03/2021 at 05:41, Rob Heckman said:

@Smithster21, can you perhaps provide a video of the issue and how you manage to get this to occur? We are still investigating issues with the store so anything like that would help.

I am having the same issue.  Any purchase from the store throws up the same error message.

 

im using the lasted version/database and on Xbox 

Link to post
Share on other sites

  • 2 weeks later...
  • 6 months later...
  • 1 year later...
  • 4 months later...
On 04/01/2021 at 20:17, Rob Heckman said:

Hi @Burtle78,

Can you walk me through what you did once you first landed on the Store all the way up to the point  you got error code 1? I am unable to reproduce this issue inhouse so I'm trying to figure out what could be the cause of this.

Thanks

Sure, I'll provide a detailed walkthrough of my actions from landing on the Store to encountering error code 1 for troubleshooting purposes.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...