Jump to content

Recommended Posts

So, I’ve been playing without issue now daily. I’ve just loaded my save and for some reason the cursor isn’t appearing when I hold in the left stick and the menu when holding down LT is also not appearing. 
 

I have remapped my controller and tried a new one to no avail. Also reloaded the games multiple times. My friend who is in my online save with me is experiencing no issues so I’m perplexed. Any ideas? 

Link to post
Share on other sites

Hi @LoopzUK, thank you for your post. 

We have not been able to reproduce this issue here, are you able to provide some of the below information;

- How many/what leagues are loaded in game.

- How many users/who is being managed.

- What game Mode is affected? (Online career/FD/Career/All)

- Are you experiencing this issue in one save or is it now affecting all save files in all game modes?

- Have you tried uninstalling/reinstalling the game from the store? (this would be our first recommendation)

Any additional info you provide would be greatly appreciated. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...