Jump to content

Unable to join any online games (XBOX one)

Recommended Posts

Whenever I try join a friends game it pops up with “joining online game” which then disappears after 5 seconds and I’m still on the main menu screen. Nothing I’ve tried has worked such as, me hosting the game, changing passwords, uninstalling the game and installing again, quitting the save and restarting it, turning my wifi off then on, restarting my Xbox. Nothing seems to work and I don’t know what else I could try


(edited because I still have had no reply, is this issue being looked into as I am not the only one that has this problem?) 

Edited by Zakaldinho
No answer
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...