Jump to content

[21.2 update] Badges on generic kits not showing correctly or missing


Recommended Posts

There might be an issue with badges on generic kits atfer the latest update. Some of them are missing (West Ham, countries flags), other placed incorrectly (Sparta Prague but seems that all non-playable teams with 2 kits are affected). Mostly they are placed correctly after some while (or moving to the next screen and return). obraz.thumb.png.397eec5d483ab6a2fc49e6a7b0e37cdd.pngobraz.thumb.png.6c2510ab2eea99693ae7b0cdb9f13b33.png

obraz.thumb.png.a986191cfec373c5d75c4e43c8089cf9.png

Link to post
Share on other sites

Steam, Windows 10 (1920x1080), both full screen & windowed mode. On FM Touch (PC) issue seems to be absent on club Profile page (with one kit, apart form WHU - pic below) and present on Information page (2 or 3 kits).

Tough, so it's all fine for most of users?

obraz.png.023f52f052408e419116e4d7e3196d5d.png

Link to post
Share on other sites

Thanks for the response @John Wood As I understand this is a cosmetic issue, and for example your game is not affected with it?

Could you check and provide me (please!) a pic with the flags on the national kits (in 2020 it was possible - pic attached), now it's not showing at all for me. I can easly switch the logos off, by editing proper xml, so it wont bother me much, but I really liked this addition when it was introduced.

obraz.thumb.png.81b48c8bad4a486743a2c7fef5292a6d.png

Link to post
Share on other sites

I'm seeing this issue as well, Steam, Full screen Windows 10 (1920x1080). I'm seeing that teams that have licensed kits show up without issue, it's only teams without licensed kits. Here are some of the same screens @Wozzie sent in my instance:

image.thumb.png.11e717e5616739f20af81d9485c217e7.png

image.thumb.png.9132944961a392185f0a7ee645843e7d.png

Compared to a team with a licensed kit:

image.thumb.png.924b0e657f8642b54419e1ba553e885a.png

I am currently using logo packs I've created (badges) and a League 10 (TheFMEditors Team-English Level 10 FM21) DB file. I've also experimented with turning added skins on and off, using the default FM skin and no change. 

Link to post
Share on other sites

One more hint, maybe.

Sometimes badges are misplaced at the first showing of a panel, for example when I search for a club and choose it (pic.1), but they move into right place after I hoover over actions bar (Overview, News ...) - pic.2.obraz.thumb.png.28728e31218c5868b89ccdab0f5f8ecb.pngobraz.thumb.png.090d6ccbb612799f1b45c6403c0883a1.png

Link to post
Share on other sites

@John Wood As you mentioned, maybe it's a tough one to repeat, so one more case to look into. If you start a "Create-a-club" career and set a new club you have an option to Import your own logo - this is what I recieve (pic 1. - misplaced logos, other than I've imported). Then, in game - logo is successfully imported (pic 2. - world.png is visible), but in the club profile it's missing (pic. 3).

obraz.thumb.png.e23f18aacbaf779f3140054338cbd4c4.png

obraz.thumb.png.8e8b3d5ddbd81b2221ec50af417d48fc.png

obraz.thumb.png.7bd18c2651a92517ec7f69265f1f6cd8.png

Link to post
Share on other sites
  • 2 months later...

But... I don't use cashing (and that was shown in the picture above), even if I used shift+R hundreds times I still get this:

obraz.thumb.png.249214cb76e4bfa6f29fd55b61e53750.png

But hey! Let's try create-a-club...

1.

obraz.thumb.png.1bcda375ccde65a1c0cf7464837b2e1b.png

2.

obraz.thumb.png.3ffd5fd90f7e722e269c588158f693fb.png\

3.

obraz.thumb.png.7f2f5b282ab0111f0028d8600f3ed80c.png

... it's not working, sorry,

Link to post
Share on other sites

Hey @Wozzie

There is also a cache folder and a preferences folder hidden on your machine - normally you don't need to touch it, but if you're getting odd graphical issues deleting it outright will basically clear FM's graphical data out.
 

It's deeper way to reset FM, thanks for everything you've tried so far, would you mind just following this guide?

Steps here:
https://support.sega.co.uk/hc/en-gb/articles/360015199257-How-to-remove-my-Preferences-and-or-Caches-Folder

Please do try it, it's a bit deeper than the in-game equivalent.. FM will use this cache folder even if you have the option switched off.

Let us know if that works and if you're still seeing it we'll follow it up further!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...