Jump to content

SQUAD REGISTRATION BUG 2ND SEASON


Recommended Posts

Apologies all, we got this one fixed but due to the nature of it it won't show in current saves. 

I'm really sorry but the only way to resolve the issue is to start a new save on the latest version.

Link to post
Share on other sites
45 minutes ago, Kyle Brown said:

Apologies all, we got this one fixed but due to the nature of it it won't show in current saves. 

I'm really sorry but the only way to resolve the issue is to start a new save on the latest version.

It happened on my save that I started about a week and a half ago, just confirming that this has definitely been fixed before I start another save? Do you know when the latest bug fix version came out?

Link to post
Share on other sites

This is an issue that was reported in the Pre Release Beta and  a potential fix had been put in for games started in full release. 

If you are encountering this issue still in a game started in the full release could you please let me know the following. 

A) If you have a save game a couple of weeks from before the season starts where this issue reproduces in the first match of the season

B) If you close down FM and reload does the issue persist. In a couple of save games we have been given by users once the save is reloaded the correct players are registered for the next league match. Whilst I understand this won't help the matches that have been played which have been affected by this issue it would be useful to know as it may help us to identify the issue.  

Cheers,

Ben

Link to post
Share on other sites

A) I dont have a save from beta i have delete it at full game realease.

B) I close the game and reopened it and it was ok..But i opened it 5 min before and there was again..

 

 

Take a screen to see it...So obviously i have to start another save again......pffff

Screenshot_1.png

Link to post
Share on other sites

Thanks for the save i'm assuming this is yours - Ηλίας Χασάμπαλης - Crystal Palace 

I've taken a look and when continuing to the 31st August registration deadline the AI registered the correct squads. Understand this doesn't resolve the matches that were played with the incorrect squads which had been registered. 

I've passed your save game on to the dev team to see if they can identify what could have gone wrong in your save to cause this to happen.

Do you happen to have a save game from 1-2 weeks before the opening game of the season?  

Cheers,

Ben 

Link to post
Share on other sites

Sorry if that wasn't clear. What I meant by that was do you happen to have an earlier save point. So a save from maybe late July or early August before the AI sides would have registered players ahead of the first game of the season. 

Cheers,

Ben 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...