Jump to content

In-Game Editor purchased but not appearing in game while offline


Recommended Posts

3 hours ago, paolosfberetta said:

I purchased and correctly installed the editor but I cannot find how to use it while in game

got nothing in the menu

running it with MacOs Big Sur

thanks

 

32 minutes ago, frankie.forna said:

I have the same issue

Hi, just to check - did you guys purchase the In-Game Editor in game or from the Steam or Epic store?

Also frankie, are you also on MacOs Big Sur?

Link to post
Share on other sites

Hi,

I've got the same issue. It was working before, but the pencil icon is greyed out now. Also macOS Big Sur. Bought via Steam—when I try Downloads in game I get an error message:

"ERROR

Unable to connect 

Error code: 1000"

Thanks

Edited by brt1989
Link to post
Share on other sites
4 hours ago, brt1989 said:

Hi,

I've got the same issue. It was working before, but the pencil icon is greyed out now. Also macOS Big Sur. Bought via Steam—when I try Downloads in game I get an error message:

"ERROR

Unable to connect 

Error code: 1000"

Thanks

I got the same error when i try downloadong it while i am headcoach, but when i am on startimg screen and try to download, it says i have to buy it

Link to post
Share on other sites

I am having the same issue although no greyed out pencil even

I Bought via Steam but it doesn't appear in the game as in previous years. Go to downloads and get the 1000 error issue. Raised a ticket with Sega but they helpfully just say make sure you have a stable internet connection (palms head with hand) which I hope is not going to be the level of support the new ticket system provides!

Its not urgent for me as I have hours of editing to do before I will start a game but if there is a solution I'd be grateful to know what it is

NB I tried the 2019 & 2020 trick of closing FM, unticking the allow steam overlay in steam, closing steam, restarting steam and clicking the allow overlay button again before starting FM again but that hasn't worked

NB2 - I am on Mac OS Catalina 10.15.7

Edited by kevgaleuk
Link to post
Share on other sites
46 minutes ago, kevgaleuk said:

I am having the same issue although no greyed out pencil even

I Bought via Steam but it doesn't appear in the game as in previous years. Go to downloads and get the 1000 error issue. Raised a ticket with Sega but they helpfully just say make sure you have a stable internet connection (palms head with hand) which I hope is not going to be the level of support the new ticket system provides!

Its not urgent for me as I have hours of editing to do before I will start a game but if there is a solution I'd be grateful to know what it is

NB I tried the 2019 & 2020 trick of closing FM, unticking the allow steam overlay in steam, closing steam, restarting steam and clicking the allow overlay button again before starting FM again but that hasn't worked

 I dont see pencil at all, too... Lile there is no IGE... 

Link to post
Share on other sites

Hi all, there is a known issue currently where being offline on Steam will cause the In-Game Editor to not be useable - this is logged and under review currently. As many of the posts in this thread are related to this issue, I am setting the status of this thread to known issue.

However a couple of the posts seemed to be related to having IGE issues whilst online potentially, so I have split these out into the following thread:

If I have a missed a post from above (or if you are experiencing this issue regardless) then please post in the thread linked that you are having the In-Game Editor issue whilst still online. Thanks

Link to post
Share on other sites
  • Freddie Sands changed the title to In-Game Editor purchased but not appearing in game while offline
1 hour ago, Freddie Sands said:

Hi all, there is a known issue currently where being offline on Steam will cause the In-Game Editor to not be useable - this is logged and under review currently. As many of the posts in this thread are related to this issue, I am setting the status of this thread to known issue.

However a couple of the posts seemed to be related to having IGE issues whilst online potentially, so I have split these out into the following thread:

If I have a missed a post from above (or if you are experiencing this issue regardless) then please post in the thread linked that you are having the In-Game Editor issue whilst still online. Thanks

Just to confirm I checked and I am classified as online on steam yet having the 1000 issue

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...