Jump to content

3D in main menu very annoying when you choose 2D to avoid heat


Recommended Posts

I find it very annoying that even when your default setting is "2D classic" you still have 3D in the main menu.

I don't choose 2D because it's the view that I like the most, I choose it because I don't want my Windows Surface to get hot, which it does very fast when gpu is used intensively.

Believe it or not but the 3D in the main menu makes the tablet get hot quite fast as well, and that's not an issue when you launch the game, wait until the menu appears and very quickly press "load game".

But sometimes, you launch the game and continue to do something else while the game is loading, and if you come back to it a few minutes after it's loaded, the damage is done, the back of my tablet is hot already and the fan is making more noise... just for the sake of a 3D render in the main menu....

It would be good to have a non-3D main menu background when you select 2D as default in the setting, or have it as a seperate option available...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...