Jump to content

Small logos suddenly not showing


Recommended Posts

Hi,
I was wondering if anyone could help. 

I've loaded up my game tonight, having changed nothing, and suddenly the small logos on the league do not work. They show next to the player stats, and every other graphic addition works, but they've suddenly stopped working. 

I've attached a screenshot. 

Any advice on whats happened and how I can fix it? I've done the usual, cleared cache, downloaded the latest update etc.

Logos.JPG

Edited by jimackem
Text colour was weird!
Link to post
Share on other sites
8 hours ago, keysi said:

try to clear cache in the preferences and reload skin.

First thing i tried. I've worked out the problem anyway. I tried to move the logo folder out of the sports interactive folder and then back again. Everything moved apart from one folder which it turns out had corrupted. Windows 10 wouldn't let me delete it, spent an age trying work arounds before eventually doing it with a command prompt disk check, reinstalled the logos and downloaded the corrupt ones again and its working.

Link to post
Share on other sites

Hello,

 

I also need some help, similar to this:

I downloaded a logopack to documents.../graphics/logos/. And now the general original FM logos also disappeared, and the new won't appear. Same issue with kits and flags. Skins, real name update work, but graphics folder not.

Any idea? I tried to search in web but no solution

 

thanks a lot

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...