Jump to content

Competition has not finished in time for the season update day


Recommended Posts

Hi, guys,
I'm trying to create the Bundesliga system Stefan Effenberg would want for a friend of mine. Only there's a big problem. Every time I want to verify the file this error occurs: 

Screenshot_10.png

But I've re-created the 2nd Bundesliga three times already, I've gone through every date and every field ten times and still this error appears again and again. It's really tedious, because the desired part would be right but it's because of the 2nd Bundesliga.

I really hope someone knows this and can help me.

PS: Attached the file.

Edit: I changed the file because I misunderstood the mode of the first file. But even here the problem arises. 

 

League & Data Updates.fmf

Edited by davie77
Link to post
Share on other sites

Yes, a relegation playoff between Bundesliga and 2. Bundesliga. Should i try it without the Playof?

Edit: It's not the playoffs. I have removed this between the Bundesliga and the 2nd Bundesliga, even the one between the 2nd Bundesliga and the 3rd league, nevertheless this mistake comes. Thanks for your help, though.

Edited by davie77
Link to post
Share on other sites

Hey guys, I found a solution.

Screenshot_1.png

If this field is checked and a league is selected it doesn't work, no idea why. However, if I don't check this, it works fine.

Just putting it in herre if someone is encountering the same problem.

Link to post
Share on other sites
  • 1 year later...
On 11/02/2018 at 12:21, davie77 said:

Hey guys, I found a solution.

Screenshot_1.png

If this field is checked and a league is selected it doesn't work, no idea why. However, if I don't check this, it works fine.

Just putting it in herre if someone is encountering the same problem.

I am experiencing very same error.  How did you fix this?  Apparently the image you uploaded was deleted. Thanks.

Link to post
Share on other sites
  • 1 year later...
On 18/7/2019 at 17:02, Syler said:

Estoy experimentando el mismo error.  ¿Cómo arreglaste esto? Aparentemente, la imagen que subiste fue eliminada. Gracias.

A year and a half later.. the same problem.

How did you fix it?

Link to post
Share on other sites

I'm also getting it right now.

Anybody able to help? 

Going to tag my mates @KUBI & @Wolf_pd to see if they might know on this at all?

Ive run a few tests, some seasons its failing at Season 1, some seasons it gets to season 3 or 4. 

In a live test, the game plays through for other nations, but stops part way through the "Break" season for the leagues i've edited too.

Link to post
Share on other sites
25 minutes ago, Confused Clarity said:

I'm also getting it right now.

Anybody able to help? 

Going to tag my mates @KUBI & @Wolf_pd to see if they might know on this at all?

Ive run a few tests, some seasons its failing at Season 1, some seasons it gets to season 3 or 4. 

In a live test, the game plays through for other nations, but stops part way through the "Break" season for the leagues i've edited too.

Common problem related to this are playoffs. Try to move your league end date for 2 weeks earlier.

Link to post
Share on other sites
55 minutes ago, Confused Clarity said:

I'm also getting it right now.

Anybody able to help? 

Going to tag my mates @KUBI & @Wolf_pd to see if they might know on this at all?

Ive run a few tests, some seasons its failing at Season 1, some seasons it gets to season 3 or 4. 

In a live test, the game plays through for other nations, but stops part way through the "Break" season for the leagues i've edited too.

The issue @krlenjushkadescribes is the usual culprit.

Check how much matches you have scheduled in the playoffs, how much time that normally would take according to your schedule and move your regular season back for that amount of time.

Also, the reason it works is because the end of season date for the nation is a fixed date, while end of season is usually the third/fourth sunday of May.

Link to post
Share on other sites

Ok, I think i might have posted in the wrong place on this even though I have this issue. 

I just did a search of the forum, on the top level and it brought me to this in the sub-forum.

I dont think i've used the Advanced rules at all, I've just done changes on the base level. Is there a way to make the changes outside of the advanced settings? Is it better I ask on the main?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...