Jump to content

Custom Logos for English Clubs


Zoetermeer

Recommended Posts

I added custom graphics to FM16 using the logo pack I've used for every FM since 13 -- by just copying the images to the 'graphics' folder. The custom logos show for all clubs fine, except for the English Premier League ones. Has anyone else seen this? I can't figure it out. The club ID's for EPL teams haven't changed, so the images should be loading correctly.

I should note that the smaller logos work fine even for EPL logos -- it's only the larger ones that I can't seem to get working.

Link to post
Share on other sites

Easiest thing to do is to move all the logos out of the user data location for FM16, then add them back one by one starting with the Prem folder checking the game each time until the prem logos disappear, when they do it will be the last pack you added that is the problem.

Link to post
Share on other sites
I downloaded the megapack from Sortitoutsi so no chance of adding them back in one by one. A few leagues work for me and a few clubs but on a whole barely any are loading yet were fine prior to the new update.

Go into the Preferences -> Interface menu and untick 'Use Caching to decrease page loading times' and tick 'Reload Skin when confirming changes in Preferences' then select confirm and your new graphics should now display. (Once the graphics are loaded and you aren't planning on adding any more you can turn the skin cache back on and untick the Always Reload button.)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...