Jump to content

[Released] Dominion skin for FM10


NickJ73

Recommended Posts

Its a bit complicated, the demo skins have a solid background and the background images are disabled in the global_panels.xml file. So basically you have to make the graphics transparent in [skin name]/graphics/boxes/main and uncomment the background image code in the global_panels.xml file.

Link to post
Share on other sites

Its the same layout yes but most the graphics have been redrawn, once ive gotten used to all skin aspects i'll probably move onto a more 'ambitious' design (dont know when). I'm just not keen on the fm10 dark skin thats why i did this one.

Link to post
Share on other sites

Its the same layout yes but most the graphics have been redrawn, once ive gotten used to all skin aspects i'll probably move onto a more 'ambitious' design (dont know when). I'm just not keen on the fm10 dark skin thats why i did this one.

Of course, that's what I meant. You can't know now how far this layout will let you go.

Link to post
Share on other sites

  • SI Staff
Looks good and wont be using the orignal skin as most would agree it sucks , sorry SI the only gripe i can say about FM10

I've found it to be far from 'most' Cynet. ;)

Good work on the skin though :) Provides another good option :thup:

Link to post
Share on other sites

All i can say is remove the team and player backgrounds from the fm10 graphics folder as these arent recognised by fm10 for some reason.

Simon - extract the dominion_fm2010.zip file and copy the dominion folder from the dominion_fm2010 folder to 'my documents/Sports Interactive/Football Manager 2010/skins'

Link to post
Share on other sites

Nice skin Nick, though I changed a few things for personal use. Ik darkenend the background a bit, and changed the attribute stats. Only thing I've being trying to change, but can;t find obviously, is the colour for headers of unread items in the inbox. Do you happen to know where they are?

Link to post
Share on other sites

How do you get backgrounds to work?

I have backgrounds enabled and I have the images in /grpahics/backgrounds

It looks like backgrounds dont work. You need to delete your backgrounds folder (I suggest you move it). You'll then get the standard 'grass' default background.

To replace this, rename the default image in the dominion skins folder, and paste in your own one renaming it 'default'.

That should work

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.