Jump to content
  • MacBook Running 10.13.6


    Neale-h
    • Public Status: Info Provided Need More Examples: No
     Share

    As the title describes, I’m reading a lot of issues with MacBooks running OS 10.13.6, I think I had the same issue back on FM20 unfortunately my MacBook won’t update to anything higher than 10.13.6 so am I best to hold off purchasing until the issue is resolved?

     Share


    User Feedback

    Recommended Comments



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

×
×
  • Create New...