+ Reply to Thread
Results 1 to 23 of 23

Thread: error message: "not well formed (invalid token) at line 1 of profile0.xml

  1. #1
    Amateur
    Join Date
    28th December 2008
    Posts
    3

    Angry error message: "not well formed (invalid token) at line 1 of profile0.xml

    this is really frustrating because it worked fine yesterday but now all i get is that, any ideas how to fix it, ive re-installed the game over ten times yet still it persists. please help

  2. #2
    Third Team
    Join Date
    31st October 2007
    Location
    Ireland footballmanagerwiki.co.uk
    Posts
    6,473

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    Try this:


    Other XML Errors

    Delete the following folder:

    XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

    Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

    This may solve some issues regarding the XML Errors

  3. #3
    Semi Pro
    Join Date
    7th August 2008
    Location
    Our integrity sells for so little, but it's all that we really have. It is the very last inch of us
    Posts
    3,417

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    Did you download the game via steam or buy it on cd rom?

    If you downloaded via steam I've read on here that creating a desktop shortcut so u dont need to use steam to start the game solves a lot of problems.

  4. #4
    Amateur
    Join Date
    28th December 2008
    Posts
    3

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    its a cd-rom but goes through steam aswell

  5. #5
    Semi Pro
    Join Date
    7th August 2008
    Location
    Our integrity sells for so little, but it's all that we really have. It is the very last inch of us
    Posts
    3,417

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    In that case I'd try what ahmufcwafc suggested and see if that helps. If that dosn't work I thik there is a sticky thread to help with issues with error messages.

  6. #6
    Amateur
    Join Date
    28th December 2008
    Posts
    3

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    thank you so much ahmufcwafc i was just about ready to give up on it

  7. #7
    Third Team
    Join Date
    31st October 2007
    Location
    Ireland footballmanagerwiki.co.uk
    Posts
    6,473

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    No problem cage91, I'm happy to help

  8. #8
    Amateur
    Join Date
    13th December 2009
    Posts
    6

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    ahmufcwafc , will this delete my saved games, as my error says "...at line 1 of last_saved_game.xml? i really dont want to restart the game, as i had to do it all again after i downloaded the demo

  9. #9
    Amateur
    Join Date
    5th November 2007
    Posts
    63

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    Your save games are stored in a different place. The only thing that file does is remember where it's stored and what it's called, I assume for the "resume last save game" button on the start menu in the game.

  10. #10
    Lurker
    Join Date
    6th August 2009
    Posts
    1

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    i have the inalid token problem and therefore am not able 2 play saved games it is really stressin me out what do i do

  11. #11
    Moderator and Technical Support
    Join Date
    27th December 2003
    Location
    Half the lies I tell aren't true
    Posts
    33,036

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    Read the FAQ thread where there are some suggestions to fix this issue

  12. #12

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    which folder is it that ahmufcwafc says to delete??? the 'settings' folder??

  13. #13
    Amateur
    Join Date
    2nd December 2008
    Location
    Cahill Country
    Posts
    891

    Default Re: error message: "not well formed (invalid token) at line 1 of profile0.xml

    I had the exact same error everytime I started my saved game. I could still play the game fine though. As of a couple of days ago the error has disappeared, so I dont know what the problem was. My advice would be to just ignore it and it might go away, it doesnt effect the game in any way as far as I can see.

  14. #14
    Lurker
    Join Date
    10th March 2010
    Posts
    1

    Default

    I have the same problem which the message pop up suddenly... and I cannot run the game... which folder that I have to delete if I am using the Windows 7? Thanks a lot!

  15. #15
    Amateur
    Join Date
    27th March 2009
    Posts
    184

    Default

    I'm getting an identical error message thats only started this evening...

    "not well formed (invalid token) at line 1 of default.xml"

    What do I do?!

  16. #16
    Amateur
    Join Date
    9th August 2010
    Posts
    2

    Default

    Quote Originally Posted by cgonzalez View Post
    I'm getting an identical error message thats only started this evening...

    "not well formed (invalid token) at line 1 of default.xml"

    What do I do?!
    i have just got the same message i have tried every thing every one has surgested and it still dont work any ideas

  17. #17
    Semi Pro
    Join Date
    3rd May 2002
    Location
    I am Groot
    Posts
    3,982

    Default

    Quote Originally Posted by kevrobey View Post
    i have just got the same message i have tried every thing every one has surgested and it still dont work any ideas
    Put this on the bugs forum, they are very helpful guys.

  18. #18
    Sports Interactive Neil Brock's Avatar
    Join Date
    6th June 2005
    Location
    Gary Busey's dustbin
    Posts
    49,203

    Default

    Take a look at the following: http://community.sigames.com/showthr...=1#post4455390

    Let me know how you get on, thanks.

  19. #19
    First Team Squad Member
    Join Date
    22nd January 2006
    Location
    To be an Arsenal fan you have to be a masochist
    Posts
    15,658

    Default

    Okay, I have a similarish problem I made a thread in the bugs forum as I have had the problem multiple times this week and fixed and straight after fixing it my save game won't load

  20. #20
    Banned
    Join Date
    14th December 2004
    Location
    Ninian Park, Cardiff
    Posts
    373

    Default

    Quote Originally Posted by ahmufcwafc View Post
    Try this:


    Other XML Errors

    Delete the following folder:

    XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

    Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

    This may solve some issues regarding the XML Errors
    Thank you. You sir are a legend!

  21. #21

    Default

    Quote Originally Posted by ahmufcwafc View Post
    Try this:


    Other XML Errors

    Delete the following folder:

    XP: C:\Documents and Settings\<username>\Application Data\Sports Interactive\Football Manager 2009\settings

    Vista: C:\Users\<username>\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

    This may solve some issues regarding the XML Errors
    This wo0rked for me. All my settings needed rejigging and a saved game no longer worked; at least I can play now.

  22. #22

    Thumbs up Problem Easily Solved (sort of)

    I got this error message right before the proceed to game, I had saved just before a match and then was not able to continue. I chose go on holiday for 1 day and everything was fine, had to do it a few times though as I could not accept a defeat in a game I could not be there for. Hope this helps, I have used it to get around many glitches in the game.

    NOTE: (I am getting very annoyed that these errors keep coming up, we put hours of time into the game, errors like this should be rare but instead they are common place. GRrrrrrrrrrrrrrrrrr)

  23. #23
    Amateur
    Join Date
    28th May 2011
    Posts
    0

    Default

    I was getting the invalid token thing, deleting the settings folder seemed to help. But now I'm getting "couldn't find data folder data/sigfx" every time I try to open the game. Someone please help Thanks.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts