+ Reply to Thread
Results 1 to 28 of 28

Thread: not well-formed (invalid token) at line1 of Profile0.xml

  1. #1
    Lurker
    Join Date
    19th November 2008
    Posts
    1

    Default not well-formed (invalid token) at line1 of Profile0.xml

    wenever i try to load a game it crashes an displays this message "not well-formed (invalid token) at line1 of Profile0.xml" an wen i start a new game just before the manager wizard it closes an displays that message, wot do i do? sum1 plz help, thx

  2. #2
    Lurker
    Join Date
    16th November 2008
    Posts
    1

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    i havethe same problem how did you fix it

  3. #3
    Third Team
    Join Date
    25th March 2007
    Location
    Nottingham, United Kingdom
    Posts
    7,309

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    You need to clear your cache files. Do this without the game running.

    How to delete your Cache files


    First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

    Windows XP:
    1. Open “My Computer”
    2. Navigate to : “Documents and Settings\\Application Data\
    3. Go into the “Sports Interactive” Folder.
    4. Go into the “Football Manager 09” Folder.
    5. Delete the folder called "Cache"

    Wndows Vista:
    1. Click “Start”
    2. Click your username on the start Menu
    3. Click on “AppData” and then “Roaming”
    4. Go into the “Sports Interactive” Folder
    4. Go into the “Football Manager 09” Folder.
    5. Delete the folder called "Cache"

    Mac OSX
    1. Open Finder.
    2. Select
    3. Navigate to Library\Caches\Sports Interactive
    4. Go into the “Football Manager 09” Folder.
    5. Delete the "Cache" Folder.
    5. In the 'Library' Folder look for the 'preferences' folder.
    6. Go into the “Football Manager 09” Folder.
    7. Delete the "Cache" Folder


    Do NOT Delete the folder marked "Football Manager 2009 Certificate".
    Last edited by Steve Cox; 20-12-2008 at 11:27.

  4. #4
    Amateur
    Join Date
    17th December 2008
    Posts
    3

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    This hasn't worked for me

    any more ideas?

  5. #5
    Amateur
    Join Date
    26th December 2008
    Posts
    3

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    im getting a similar message, only I am getting "not well-formed (invalid token) at line 1376 of TEAM_SCREEN.xml"

    is it the same solution to solve this?

  6. #6
    Third Team
    Join Date
    31st October 2007
    Location
    Ireland footballmanagerwiki.co.uk
    Posts
    6,473

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Have you tried this:

    Other XML Errors

    Delete the following folder:

    XP: C:\Documents and Settings\\Application Data\Sports Interactive\Football Manager 2009\settings

    Vista: C:\Users\\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

    This may solve some issues regarding the XML Errors

  7. #7
    Amateur
    Join Date
    26th December 2008
    Posts
    3

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Quote Originally Posted by ahmufcwafc View Post
    Have you tried this:

    Other XML Errors

    Delete the following folder:

    XP: C:\Documents and Settings\\Application Data\Sports Interactive\Football Manager 2009\settings

    Vista: C:\Users\\AppData\Roaming\Sports Interactive\Football Manager 2009\settings

    This may solve some issues regarding the XML Errors
    I dont seem to have any folders at all in that particular folder. How bizarre. I have also tried re-installing and this has done nothing

  8. #8
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    i cant find si file in aplication data ples help i am going mad

  9. #9
    Amateur
    Join Date
    21st May 2005
    Location
    Idaho, USA
    Posts
    600

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Do you have show hidden files/folders turned on?

  10. #10
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Quote Originally Posted by Crpls View Post
    Do you have show hidden files/folders turned on?
    yes it is but ther is no si folder

  11. #11
    Amateur
    Join Date
    21st May 2005
    Location
    Idaho, USA
    Posts
    600

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    if you're using Vista, it's under "Roaming"

  12. #12
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    not well-formed (invalid token) at line1 of camera is problem

  13. #13
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    its xp ........................................
    Last edited by markoxxl; 15-03-2009 at 23:28.

  14. #14
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    wuld it help if i reinstal may windows

  15. #15
    Part-timer
    Join Date
    31st October 2006
    Location
    York / Guildford
    Posts
    1,065

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    if reinstalling FM doesn't help then I wouldn't go to reinstalling windows, that's a bit of a leap!

    Do you still get the problem in another game? ie, is it just happening to one saved game, or does it happen every time you run fm?

  16. #16
    Amateur
    Join Date
    12th December 2004
    Posts
    45

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Try this:

    - Right-click on the FM shortcut.
    - Choose "Properties" from the pop-up menu.
    - In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
    "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
    - Press OK and then try to run the game as normal, using the shortcut.

  17. #17
    Amateur
    Join Date
    15th March 2009
    Posts
    6

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Quote Originally Posted by TheOriginalJez View Post
    if reinstalling FM doesn't help then I wouldn't go to reinstalling windows, that's a bit of a leap!

    Do you still get the problem in another game? ie, is it just happening to one saved game, or does it happen every time you run fm?
    only fm evrey time thet macth
    starts crash down

  18. #18
    Amateur
    Join Date
    14th February 2009
    Posts
    0

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Quote Originally Posted by Thormation View Post
    Try this:

    - Right-click on the FM shortcut.
    - Choose "Properties" from the pop-up menu.
    - In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
    "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
    - Press OK and then try to run the game as normal, using the shortcut.



    Hey i have tried doing this but in my target box it says '"C:\Program Files (x86)\Steam\steam.exe" -applaunch 10540'
    when i had the reset_preferences thing and click apply it says invalid target.
    What should i do?

  19. #19
    Semi Pro
    Join Date
    25th April 2009
    Location
    Melbourne, Australia
    Posts
    3,509

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    i just got this myself too. had it come up 10-15 times before watching a 3d match. It kept on playing though so all good

  20. #20
    Semi Pro
    Join Date
    25th April 2009
    Location
    Melbourne, Australia
    Posts
    3,509

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Quote Originally Posted by canvey!! View Post
    You need to clear your cache files. Do this without the game running.

    How to delete your Cache files


    First of all you need to turn on hidden files and folders. Go to My Computer and at the top select 'Tools' the 'Folder Options'. The go to the 'View' tab and select 'Show hidden files and folders'

    Windows XP:
    1. Open “My Computer”
    2. Navigate to : “Documents and Settings\\Application Data\
    3. Go into the “Sports Interactive” Folder.
    4. Go into the “Football Manager 09” Folder.
    5. Delete the folder called "Cache"

    Do NOT Delete the folder marked "Football Manager 2009 Certificate".
    ok I have tried this. And it worked

  21. #21
    Amateur
    Join Date
    16th September 2009
    Posts
    2

    Smile Re: not well-formed (invalid token) at line1 of Profile0.xml

    hi!
    I havent the folder called "Cache" in folder footbal manager 2009 !
    maybe there is another name for it!
    what do tou know?
    waiting for the ansver

  22. #22
    Moderator and Technical Support
    Join Date
    27th December 2003
    Location
    Half the lies I tell aren't true
    Posts
    33,759

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    You need to show hidden files and folders- read the full instructions in the Known Issues thread at the top of the Bugs forum.

  23. #23
    Amateur
    Join Date
    16th September 2009
    Posts
    2

    Red face Re: not well-formed (invalid token) at line1 of Profile0.xml

    i cant find the folder!!
    any other suggestion?

  24. #24
    Moderator and Technical Support
    Join Date
    27th December 2003
    Location
    Half the lies I tell aren't true
    Posts
    33,759

    Default Re: not well-formed (invalid token) at line1 of Profile0.xml

    Go to the Support for PC Users forum, read the Header and then open a new thread with as much information as you can and I will look at it in there.

  25. #25
    Amateur
    Join Date
    25th December 2007
    Posts
    612

    Default

    Bumping this because I have encountered the same problem in FM2011 and deleting Settings helped. I have lost my save game though. Is there any good way to prevent this from happening in the future?

  26. #26
    Amateur
    Join Date
    23rd January 2012
    Posts
    2

    Gbr Thormations info worked for me yipee!!

    Thormations advice worked for me. After maybe 3 months of playing i kept getting error messages, then had to reinstall windows and the game to correct it. Saved games were transfered to external hdds then re added so ive still got the same game. Now using Thormations advice i no longer have to wipe the hdd and reinstall windows so thanks Thormation buddy. Peace m8.

  27. #27
    Amateur
    Join Date
    23rd January 2012
    Posts
    2

    Default

    Thormations advice worked for me. After maybe 3 months of playing i kept getting error messages, then had to reinstall windows and the game to correct it. Saved games were transfered to external hdds then re added so ive still got the same game. Now using Thormations advice i no longer have to wipe the hdd and reinstall windows so thanks Thormation buddy. Peace m8.

  28. #28
    Amateur
    Join Date
    26th August 2007
    Location
    London
    Posts
    475

    Default

    im getting this in fm12, I cant find an fm12 folder ?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts