+ Reply to Thread
Results 1 to 5 of 5

Thread: Game installed and worked fine... now can't load or start a new game

  1. #1
    Amateur
    Join Date
    10th February 2002
    Location
    Glasgow
    Posts
    555

    Default Game installed and worked fine... now can't load or start a new game

    Hi all,

    First of all - great to have FMH on Android. It's a good little game - I'd like some more match stats or an "analysis" tab, like on the main FM, would be great given the absence of a complete 2D match engine.

    Anyway, on to my problem. I had a saved game with Roma that was working fine - only got to mid september. However, now it won't load. It starts to load and then crashes just before it has fully loaded. I thought maybe that game had corrupted and decided to start a new game. However, I get a similar result. After selecting the league etc. when the game setup starts, the game crashes.

    I've tried restarting the device several times, but it has no effect. I also checked the amount of RAM - and according to my phone there is "144MB+92MB in 12" available. Any solutions?

    My device is HTC Desire running Android 2.2.

  2. #2
    Sports Interactive Alari Naylor's Avatar
    Join Date
    16th September 2011
    Location
    Old Street, London
    Posts
    2,481

    Default

    Hi - sounds like an odd problem if it's also affecting attempts to start new games.

    Firstly, can you make sure that the device isn't plugged into a PC?
    Secondly, can you send the save game to me at alari.naylor@sigames.com just to check that it is actually corrupt and doesn't cause this problem in our QA lab?
    Thirdly, can you try uninstalling the app, backing up any wanted saves (instructions here:http://community.sigames.com/showthr...=1#post7729086), removing the fmh_data folder from inside your 'default' main folder and reinstalling the app?

    Sorry you've encountered this and we'll try and get the game working again for you as soon as possible.

  3. #3
    Amateur
    Join Date
    10th February 2002
    Location
    Glasgow
    Posts
    555

    Default

    Ok, so I've done as you suggest and it seems to be working again, so thanks!

    I wonder why it happened - could it be a lack of phone storage? I regularly have warnings over phone storage - have plenty on my SD card however.

  4. #4
    Sports Interactive Alari Naylor's Avatar
    Join Date
    16th September 2011
    Location
    Old Street, London
    Posts
    2,481

    Default

    Good to hear that you've got it working again - to be honest it's hard to work out what could have caused this to happen without having the device in front of me, but it sounds like some of the database data may have become corrupt either due to an issue with the original download or a quirk with your SD card.

  5. #5
    Sports Interactive Alari Naylor's Avatar
    Join Date
    16th September 2011
    Location
    Old Street, London
    Posts
    2,481

    Default

    Just to add to this - I checked over the save games you sent and they were fine, so it wasn't anything to do with those. Thanks for sending them!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts