+ Reply to Thread
Results 1 to 12 of 12

Thread: not well-formed (invalid token) at line 1 of views-v1-opposition-tactic-views.xml

  1. #1
    Amateur
    Join Date
    22nd October 2011
    Posts
    2

    Default not well-formed (invalid token) at line 1 of views-v1-opposition-tactic-views.xml

    Receiving the above mentioned message everytime I try and play a match. Have started several games and the same thing happens everytime making the game unplayable.

    Would appreciate any help/advice

  2. #2
    Sports Interactive Neil Brock's Avatar
    Join Date
    6th June 2005
    Location
    Gary Busey's dustbin
    Posts
    49,214

    Default

    Try this - http://community.sigames.com/showthr...=1#post7184722

    Also make sure you're not running any custom graphics/skins and that you're not trying to load tactics from a previous version of FM.

  3. #3
    Amateur
    Join Date
    22nd October 2011
    Posts
    2

    Default

    Thanks for your help

  4. #4
    Amateur
    Join Date
    27th January 2012
    Posts
    2

    Default

    Hello there,

    Apologies if I'm being a little dense here but I'm having the same error message come up on my copy of FM 2012 and I've clicked the same link but cannot seem to find the section that applies to me.

    The warning pops up just before a game when I click the button ready to give my team their instructions on how to deal with the Opposition.

    I've actually signed up to the forum, after using it only as a reading resource for a while so I understand that I shouldn't ask questions without searching thoroughly, I'm just at my wits end!

    No-one deserves to have what happened to my brilliant Spurs save! I even had Ledley King injury free for more than 3matches!

    If anyone can help at all I would greatly appreciate it.

    Thanks
    DQ

  5. #5
    Part-Timer
    Join Date
    3rd April 2006
    Location
    Here
    Posts
    1,220

    Default

    It's the xml parsing error post on that link.

  6. #6
    Amateur
    Join Date
    27th January 2012
    Posts
    2

    Default

    You sir are one of the internets true gents. It's worked and I'm hopefully on my way to a top 2 finish with Spurs. (Apologies if you're an Arsenal fan)

    Thanks Again.

  7. #7
    Part-Timer
    Join Date
    3rd April 2006
    Location
    Here
    Posts
    1,220

    Default

    Haha no problems. I'm actually a Spurs fan!

  8. #8
    Amateur
    Join Date
    2nd January 2012
    Location
    shh
    Posts
    4

    Default

    It is not letting me find the folder saying settings in i have tried un installing the game and re installing it but it is not letting me play the game after i do my team talk and press play

  9. #9
    Part-Timer
    Join Date
    3rd April 2006
    Location
    Here
    Posts
    1,220

    Default

    Have you made sure that hidden folders are showing?

  10. #10
    Amateur
    Join Date
    2nd January 2012
    Location
    shh
    Posts
    4

    Default

    yes i have done that by going into folder and search options and ticking it but it is still not showing up... is it a folder that comes up? because no new folders appear

  11. #11
    Sports Interactive Neil Brock's Avatar
    Join Date
    6th June 2005
    Location
    Gary Busey's dustbin
    Posts
    49,214

    Default

    First of all are you running any custom graphics or skins? If so, I'd suggest removing them as they may well be causing the XML error.

    Okay, first things first, if you're on XP the instructions will be different than if you're on Vista or Windows 7 so I'll try and provide as much information as I can.

    For Vista/W7:

    Open up 'Computer' as you would normally.
    Once open in the top left-hand corner you'll see 'Organize' - click this and a menu will drop down, select 'Folder layout and search options'
    From here, click the 'View' tab
    On the 'Advanced settings' there should be a circular box entitled 'Show hidden files, folders and drives'. Make sure this is selected.

    When this is done, close the box down. Now open Computer once again and go to your C: drive
    Select the 'Users' folder
    In here select the 'user' you sign into when you sign into Windows (for you it could be mace for example) - it's whatever you called it.
    Click on this, then in the next folder go into AppData
    In here select 'Roaming'
    In here select Sports Interactive -> Football Manger 2012 -> settings

    For XP, it's a very similar process. Open up My Computer, the in the top corner select 'Tools'
    From here select 'Folder Options'
    Select the 'View' tab and make sure that 'Show hidden files and folders' is selected

    Open up My Computer and go to 'Documents and settings'
    Again select whatever your username is named as (if you don't have one it should be User by default)
    In here select the Application Date folder
    Inside here will be a Sports Interactive folder -> Football Manager 2012

    Hope this helps, let me know how you get on. Thanks.

  12. #12
    Amateur
    Join Date
    28th December 2007
    Posts
    9

    Default

    Hi iv followed what you have said in the above post. the message keeps popping up every time i go to give my players a team talk or opposition instructions

    do i have to delete xml files

    thanks tom

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts