Results 1 to 4 of 4

Thread: Dual Displays Problem

  1. #1
    International Squad
    Join Date
    29th October 2002
    MLG definitely an attendance obsessed Rain Man-esque Idiot Savant - obviously more Idiot than Savant

    Default Dual Displays Problem

    OK then - strange problem that I can't fix.

    I have a laptop that I connect to a monitor via an HDMI cable so I can do work on the laptop (with my laptop as my main desktop) and have FM on at the same time. I also have this setup so I can play FM using the greater widescreen resolution of the monitor.

    However - I cannot get FM to go fully windowed on my Widescreen monitor - it seems to be taking the lower resolution set on my laptop screen as the limit for the window on my laptop.

    I cannot force FM to open initially on my Widescreen monitor - it insists on opening on my main laptop screen - and when I drag the window from laptop to monitor to maximise it - the maximise button on the window becomes greyed out an unavailable.

    Any ideas on resolving this?

  2. #2


    Have you tried going to your display settings (eg nvidia control panel etc) and set your other screen as the primary display?? It may be that it's just standard to go by one resolution of the smaller screen as I'm pretty sure you can't have two different resolutions at one time??. What I would recommend is possibly starting up the computer with it set to display ONLY through the widescreen, start fm, and then alt and tab and set up the Multi screen using the secondary screen as your work screen?? Again I don't know too much about it but seeing as noone else has replies yet I'll try n help lol

  3. #3
    Join Date
    25th January 2002


    What operating system are you using to start off with? Windows 7, XP or Mac?

    On 7 it is possible to do what was mentioned above and have multiple resolutions for each monitor. Also as mentioned set the primary monitor to your wide screen.

  4. #4
    Join Date
    2nd December 2009


    Yes there is a great solution for your problem, Nirsoft WinExplorer. Open it, find football manager in the list (make sure the football manager is the size and shape you want it).

    If you want to do away with all of the junk around the window like the border and the taskbar -> click style, then unclick WS_THICKFRAME, WS_SYSMENU, WS_DLGFRAME and WS_BORDER. Then click the football manager item in the taskbar and minimize it. Then click it again to bring it back up. If the size or position is currently not exactly what you want click the size and position tab and edit the numbers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts