+ Reply to Thread
Results 1 to 10 of 10

Thread: No sound after sleep/hibernate mode

  1. #1
    Lurker
    Join Date
    14th December 2008
    Posts
    1

    Default No sound after sleep/hibernate mode

    Hi all,

    I usually do not exit fm 2011 but sleep or hibernate my laptop after saving the game. Everytime I resume the windows (win7), the "play sounds" box in the preferences section became unchecked. Changing the "sound cache" is not working. is there anyone facing the same problem or anyone having the solution? All help is appreciated

  2. #2
    Amateur
    Join Date
    4th December 2004
    Location
    Pattaya,Thailand
    Posts
    69

    Default

    Same here.I have no idea how to solve it.Its just very annoying!!

  3. #3
    Amateur
    Join Date
    22nd October 2010
    Posts
    42

    Default

    I get that too. I guess it's just something we have to live with.

  4. #4
    Amateur
    Join Date
    3rd January 2011
    Location
    Vancouver, Canada
    Posts
    83

    Default

    I get that too, doesn't bug me though since I'm listening to music usually. And at any point you can go to preferences and check it again, which takes 5 seconds, so its not the end of the world.

  5. #5
    Third Team
    Join Date
    7th October 2008
    Location
    From Lagos to London to Chicago
    Posts
    7,001

    Default

    Quote Originally Posted by xdaem0n View Post
    I get that too. I guess it's just something we have to live with.
    Yeah. I try not to care too much about it though.

  6. #6
    Part-Timer
    Join Date
    1st May 2003
    Location
    Isle of Man
    Posts
    1,014

    Default

    Happens to me as well!

  7. #7
    Part-Timer
    Join Date
    29th October 2009
    Location
    On the Cowboy Bebop! PSN: BLUEALIZAE
    Posts
    1,183

    Default

    when I get that problem I am unable to get any sound on my comp

  8. #8
    Third Team
    Join Date
    5th June 2007
    Location
    We've finally beat Blackburn.
    Posts
    7,279

    Default

    I've recently just got a new laptop and I'm getting it too, I guess there is no fix yet?

    If I leave my laptop and it goes into sleep mode or if I press the 'padlock' button and it locks my laptop, when I log back on, the 'play all sounds' is unticked on FM11.

    I never had that problem with my PC when it went into sleep mode.


    A bit strange, it's nothing major though, just a simple going back into the prefrences/display & sound and re-ticking 'play all sounds' again.

  9. #9
    Part-Timer
    Join Date
    9th December 2010
    Location
    sat on my butt
    Posts
    1,892

    Default

    I reported this months ago in the bugs forum only I notice it after the screen-saver has kicked in

    the fix (and there is one) is to have your 'preferences/sound and display' screen up (but minimised - i.e. press windows key) when you go into hibernate/screensaver. When you return it shows the same screen and sounds should still be enabled...

    if this screen is not the active one then the sound turn itself off

  10. #10
    Amateur
    Join Date
    31st March 2013
    Posts
    22

    Default

    I couldn't find an explanation from SI for this. Why this is happening?

    In the previous versions i was going to "preferences", then changing volume and testing and sound was coming back. It is not working for me now in FM 2014. I have to restart the game when this happens.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts