+ Reply to Thread
Results 1 to 6 of 6

Thread: Just installed. Won't play matches.

  1. #1
    Amateur
    Join Date
    14th November 2009
    Posts
    0

    Unhappy Just installed. Won't play matches.

    Hello,

    I recently brought FM 2010 to play on my MAC.

    The game installs fine, however when I went to play my first match, I go to start but the game will not play.

    Once I hit 'play game' the pop up window 'setting up match' appears, however it does not go away. I think the game starts behind the window as I can hear match sounds.

    I restarted and tried again, but this time with the game in 'traditional' mode, with the old school text screens. The game starts then, but soon stops. I assume once it tries to go into the graphics of the match.

    The last FM game I played was 08, and I assumed everything would be okay. I run on a dual core 2Ghz processor which is fine. 1GB 667 Mhz DDr2 SDRAM which should be fine. The only thing I can think might be the graphics card, which is a Intel GMA 950, 64MB of a shared memory system.

    Hope someone can help.

    Much appreciated.

    Neil

  2. #2
    Semi Pro
    Join Date
    27th September 2007
    Location
    recluse, safehouse, east eight
    Posts
    2,103

    Default Re: Just installed. Won't play matches.

    Have you tried running with the 3D and the sounds turned off?

  3. #3
    Part-Timer
    Join Date
    1st November 2004
    Posts
    1,809

    Default Re: Just installed. Won't play matches.

    Yea - I can see your problem. As you said - you only have 64mb of dedicated graphics memory - the game needs a minimum of 128mb.

  4. #4
    Amateur
    Join Date
    12th January 2009
    Posts
    95

    Default Re: Just installed. Won't play matches.

    i do not think is the graphic card problem... i having a GMA 945, but i'm at least able to run the game 2D match.

    Try disabling every graphic related options... dunno it will helps

  5. #5
    Third Team
    Join Date
    1st September 2006
    Posts
    6,219

    Default Re: Just installed. Won't play matches.

    Try updating your graphics card drivers and directx

  6. #6
    Part-Timer
    Join Date
    21st April 2008
    Posts
    1,497

    Default Re: Just installed. Won't play matches.

    I think turning your sounds off in preferences sorts this out.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts