+ Reply to Thread
Results 1 to 2 of 2

Thread: Big Problem with my sound

  1. #1
    Amateur
    Join Date
    16th August 2008
    Posts
    28

    Default Big Problem with my sound

    Recently i have been trying to add different soundpacks etc and tbh it all screwed up and now i have no sound.

    I downloaded my game using steam fyi.

    Ermm basically i really dont know what to do and would like my default soundpack back but cant find my backup copy so if anybody could post it and tell me what to do with it i would be really greatful.

    Cheers

  2. #2
    Amateur
    Join Date
    28th January 2009
    Location
    Northam Stand, St. Mary's, Southampton
    Posts
    263

    Default Re: Big Problem with my sound

    Quote Originally Posted by therockrulez View Post
    Recently i have been trying to add different soundpacks etc and tbh it all screwed up and now i have no sound.

    I downloaded my game using steam fyi.

    Ermm basically i really dont know what to do and would like my default soundpack back but cant find my backup copy so if anybody could post it and tell me what to do with it i would be really greatful.

    Cheers

    Firstly, please try my advice in this post:

    http://community.sigames.com/showpos...3&postcount=83


    If you followed the direct extraction route to add the pack to your game and you're using steam, it is quite possible you have the same issue as the poster I respond to in the above link.

    The advice in that post resolved the problem, I hope it may do for you too.

    I'm just going away for a few days now, so won't have access to my home computer, but if when I return the issue is still not resolved, and no one else has already done so, I'll upload the original sounds for you.

    Kind Regards,

    Benn.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts