PDA

View Full Version : Steam acting weird



Theidiot
26-01-2009, 16:55
I didn't know where to put this. It's hardly a bug, more me being thick I assume.

I installed Steam without problems. Started it up and it looked fine. Then it began. It gave me some kinda notice about a CD-key I had to write when I was playing (to add another player I gathered, didn't really make sense to me). But I when I chose an alternative that said something along the lines of "copy to board", then suddenly this box appeared in-game down in the right corner. It says exactly the same, but now I can't get the box to disappear, which leads to me sitting in-game without being able to see the right corner properly.
Anyone got any experience when it comes to this?

I'll try to get a picture of it. EDIT: Here is a picture, you can see it down right. It's like that all the time! http://img217.imageshack.us/img217/5286/fmbugrq2.th.jpg (http://img217.imageshack.us/my.php?image=fmbugrq2.jpg)
Cheers

pyewackett
26-01-2009, 16:57
I get that box popping up everytime I launch the game from steam. There should be an 'x' in the top right hand corner of the box itself, so you can close it like other windows applications. As that is all I do.

Theidiot
26-01-2009, 17:07
Yeah mate, that's what I had as well until I took "do not show this again". So now it doesn't show at launch, but it shows in-game, which basically means I got no control over the buttons appearing down right like media stuff etc.

Theidiot
26-01-2009, 17:41
Nobody? :(

Please fix my stuff, beers on me!

Glenn Wakeford
26-01-2009, 17:43
Unfortunately this is a Steam problem and not something we can help you with.

You could always run in windowed mode so it doesn't cover up the game.

Theidiot
26-01-2009, 17:56
Nah I'm already running FM in windowed mode, and it doesn't change anything. The game is still shaded by steam.

Why oh why did you did you enter a partnership with this **** **** **** crap ***** horrible useless ****in software

Glenn Wakeford
26-01-2009, 17:58
Nah I'm already running FM in windowed mode, and it doesn't change anything. The game is still shaded by steam.

Why oh why did you did you enter a partnership with this **** **** **** crap ***** horrible useless ****in software

If your purchased a boxed copy you could always uninstall and reinstall using Uniloc instead of Steam.

pyewackett
26-01-2009, 17:58
If you save the game. The re-load it, the box might pop up again, can't you just close that box.

taylorsmen
26-01-2009, 18:00
When i load the game up something like this happens,i hold down the "shift" key then press "tab" and it goes.Try that to see if it works

pyewackett
26-01-2009, 18:02
WHS ^ That should work, as it will hide the Steam overlay.

Theidiot
26-01-2009, 18:04
Yeah I've got a boxed copy so will try the Uniloc install.

I've tried to save it and re-load, but it simply doesn't go away. Oh well I've gotta re-install I guess.

FWIW the introduction of steam made me and thousand others quit cs. Why did you even enter parthership with these clowns. Not that you can answer or I'm expecting one, but jesus christ steam is god damn horrible.

mimland
26-01-2009, 18:13
You know you can turn it off in steam or run the game without running steam.

To run the game without steam go into \Steam\steamapps\common\football manager 2009 and drag a shortcut to the desktop and start the game from there then you don't have to run steam at all.

To make the box go away go to archive preferences or settings or whatever it is called in your language click the tab that says ingame and untick the box that is about steam community in game. Sorry for the weird explanation but my steam is in swedish and I'm not sure what it is called in english or other languages.

mimland
26-01-2009, 18:16
Oops just had a closer look at the picture. Isn't there a tickbox or something to tell it to not show the message again, I have a vague memory of something like that.

Ediocy
26-01-2009, 18:40
To make the box go away go to archive preferences or settings or whatever it is called in your language click the tab that says ingame and untick the box that is about steam community in game. Sorry for the weird explanation but my steam is in swedish and I'm not sure what it is called in english or other languages.

Pretty much hit it spot-on for the English interface as well. :)

As what mimland said, to get rid of the Steam Community In-game overlay, open up Steam and click on "View" at the top of the interface, then click on "Settings", navigate to the "In-game" tab, and uncheck the "Enable Steam Community In-game" option.

No more pop-up box at the bottom right-hand corner for FM or any other Steam-purchased games you might own in the future. :)

Theidiot
26-01-2009, 19:11
Just came back from dinner and tried that out! It works!! ****in superb. Steam got a tiny bit better.

Thanks a lot. Beers on me \o/

Cheers

taylorsmen
26-01-2009, 19:27
Mines a pint of bitter :D

Glad you got it sorted

pyewackett
26-01-2009, 19:35
Glad you got it sorted out. :D