PDA

View Full Version : Help with the patch please !!



DJJOEYT
23-12-2008, 09:45
i am struggling with the 1st patch . 9.10
when i do it it gets to about 3/4 of the way through and then gives me an error :
"error creating update file ....
error 0x0000007b ..
please help :(

Nomis07
23-12-2008, 09:49
9.2 has all of 9.1 features and then some. Otherwise, delete the patch and download it again from somewhere else.

DJJOEYT
23-12-2008, 09:50
i have :@
and it says the same ?




300th

Nomis07
23-12-2008, 09:51
Do you not want 9.2? Have you had 9.2 installed previously? Have you had 9.1 installed previously?

DJJOEYT
23-12-2008, 09:53
i have 9.0 ..
i want 9.1 , i know there is a newer version
but it shouldn't matter ?

Nomis07
23-12-2008, 09:54
It shouldn't matter, but it might be an answer to your problem. I understand if you don't want 9.2, but if you aren't bothered i'd just go for 9.2 and set fire to 9.1 :p

DJJOEYT
23-12-2008, 09:55
nahh .
9.1 , but it wont work :S ?

Nomis07
23-12-2008, 09:56
Have you ever had 9.1 installed? Have you just reinstalled FM?

4457
23-12-2008, 09:58
You on Steam?

DJJOEYT
23-12-2008, 09:59
yeh iv just reinstalled fm because of the 9.2 patch , so now i want 9.1 ?

DJJOEYT
23-12-2008, 09:59
no , not on steam .......

Nomis07
23-12-2008, 10:03
Did you remove everything before you reinstalled it? You need to use add/remove and then remove everything else from "My Docs" etc as well. If you haven't done that, there may still be elements of 9.2 linked to the game and that may be affecting your patch installation.

You need to:
1. Uninstall FM09 using Add/Remove.
2. Make a copy of your tactics from the tactics folder and save them on the desktop.
3. Go to My Docs - SI - FM09 and delete everything.

Only then, when you reinstall, will it be a clean 9.0.0 reinstall.

Glenn Wakeford
23-12-2008, 10:48
When applying the patch you need to ensure FM is not running.

DJJOEYT
23-12-2008, 11:24
done now lads ..
steam was running , and the demo was operational or something ?
anyway :D im ok now ;)