PDA

View Full Version : problem getting patch 9.0.2



Moodster
22-12-2008, 17:29
when i download the patch it takes 8 minutes or so and then says 'veryfying', after about a minute a box comes up saying 'unknown publisher'.

i have tried to download by rapidshare and mega upload both have the same issue.

Can anyone solve my problem?

Cheers

Chris Ritchie
22-12-2008, 17:31
You receive an error when trying to install the Patch - digital signature issue (Vista)

Fix:
1. Create a shortcut on the desktop to cmd.exe (if you don’t know how to see guide below)
2. Right-click on the shortcut and select Run as administrator
3. When the command window opens, type or paste the following and press ENTER:
Bcdedit.exe /set nointegritychecks ON
4. Reboot and then try installing the driver.

Quick Guide to Creating a shortcut:

1. Right click on an empty space on the desktop to open the context menu
2. Select New
3. Select Shortcut with a left-click
4. In the location box type cmd /k Bcdedit.exe /set nointegritychecks ON 5. Select Next
6. Name your shortcut and push Finish

Moodster
22-12-2008, 18:31
ive followed them steps and it said the thing had worked in the command window but when i downloaded the patch again the same message 'unknown publisher' pops up.
Any ideas??

ViceCityKing
22-12-2008, 18:53
Is this a known issue with all vista users or just some? I havent downloaded patch yet and would hate for my game to be knackered!

Moodster
22-12-2008, 20:16
does anybody know how to solve the problem??

TheOriginalJez
22-12-2008, 20:20
When you download click save instead of run and then run the file manually :)

deniro80
22-12-2008, 21:31
So after going through all of the above, do I need to do re-download or what do you mean by install the driver?

TheOriginalJez
23-12-2008, 14:14
First... download it and click save instead of run. in the very unlikely case that doesn't solve the problem assume driver to mean patch.