PDA

View Full Version : Whte Writing



4Arsenal4
22-12-2008, 09:00
I am still getting the white writing. I have followed the instructions in the 9.02 known issues and FAQ thread. Any advice?

Also when i delete the cache file it comes back

thanks in advance ;)

4Arsenal4
22-12-2008, 09:13
Bump
Bump
Bump
Bump

JohnTerry-look-alike
22-12-2008, 09:29
when i got white writing, i looked in the skins drop down menu and it had duplicates of the skin, one white text the other black text

4Arsenal4
22-12-2008, 11:21
there aint duplicates for me. well there is the left hand side and right hand side. and there both white writing :(

4Arsenal4
22-12-2008, 12:32
bump
bump
bump
bump

Neil Dejyothin
22-12-2008, 12:39
The cache file is supposed to come back as it will rebuild itself every time you relaunch the game if it doesn't exist.

I would recommend resetting your preferences using the command line.

If you have a shortcut on your desktop you can do the following:
- Right-click on the FM shortcut.
- Choose "Properties" from the pop-up menu.
- In the "Target" field, add the --reset_preferences command line option after "fm.exe", so it should look like this:
"C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" --reset_preferences
- Press OK and then try to run the game as normal, using the shortcut.

4Arsenal4
22-12-2008, 12:45
my target field is completely different.
mine is at the minute - "C:\Program Files\Steam\steam.exe" -applaunch 10540

Neil Dejyothin
22-12-2008, 12:53
I'm on my Mac at the moment, so I may not be accurate with this, but from within Steam:
- Right-click on "Football Manager 2009".
- Select "Properties" from the pop-up menu.

You should find something that allows you to launch the game with command line options (or command-line parameters). It might be called 'Set Launch Options' or similar...

Simply add the --reset_preferences there and then launch the game from Steam.

4Arsenal4
22-12-2008, 12:53
plus i changed it to what you said it should look like and it said the name "C:\Program Files\Sports Interactive\Football Manager 2009\fm.exe" specified in the target box is not valid. Make sure the path and file name are correct.

4Arsenal4
22-12-2008, 12:57
I'm on my Mac at the moment, so I may not be accurate with this, but from within Steam:
- Right-click on "Football Manager 2009".
- Select "Properties" from the pop-up menu.

You should find something that allows you to launch the game with command line options (or command-line parameters). It might be called 'Set Launch Options' or similar...

Simply add the --reset_preferences there and then launch the game from Steam.


i found it mate - just seeing if it works now

Neil Dejyothin
22-12-2008, 12:58
Give me a few minutes and I'll boot into Windows and get back to you.

4Arsenal4
22-12-2008, 13:04
ok by the way didnt work :(

Neil Dejyothin
22-12-2008, 13:12
Have you tried re-installing the patch?

4Arsenal4
22-12-2008, 13:13
nope. how can i take it off because steam automatically installed it

4Arsenal4
22-12-2008, 13:25
anyone got a clue?

4Arsenal4
22-12-2008, 14:16
bump
bump
bump
bump

4Arsenal4
22-12-2008, 15:10
please people i need help

4Arsenal4
22-12-2008, 17:24
i uninstalled fm and installed again and yet im still having the white text problem

4Arsenal4
22-12-2008, 17:33
....................

4Arsenal4
22-12-2008, 17:39
any more ideas?

Trux
23-12-2008, 17:44
Found the problem.


I deleted my skins folder from my documents.

Vista path
C:\Users\YOURUSERNAME\Documents\Sports Interactive\Football Manager 2009


then deleted cache folder from
vista
c:\users\YOURUSERNAME\AppData\Roaming\Sports Interactive\Football Manager 2009\
xp
c:\documents and settings\YOURUSERNAME\Application Data\Sports Interactive\Football Manager 2009\


Started game and - problem solved.

Glenn Wakeford
23-12-2008, 17:48
Found the problem.


I deleted my skins folder from my documents.

Vista path
C:\Users\YOURUSERNAME\Documents\Sports Interactive\Football Manager 2009


then deleted cache folder from
vista
c:\users\YOURUSERNAME\AppData\Roaming\Sports Interactive\Football Manager 2009\
xp
c:\documents and settings\YOURUSERNAME\Application Data\Sports Interactive\Football Manager 2009\


Started game and - problem solved.

Glad that works for you! Hope it works for others too. If it does, I'll add it to the FAQ. Many thanks. :thup:

Trux
23-12-2008, 17:54
Glad that works for you! Hope it works for others too. If it does, I'll add it to the FAQ. Many thanks. :thup:

It does. Tried it twice to be sure. :D

Herter
27-02-2009, 19:26
tat also worked for me :)

Allies
01-03-2009, 18:40
I hope this works for me too! I'm gonna try it now...

tottenhamfmo7
20-03-2009, 12:33
If I do what Trux suggests to fix it, can I re-create the skins thread and have 3rd party skins in that folder?

tottenhamfmo7
20-03-2009, 13:51
I can confirm that Trux's solution does work!

Thanks so much!