PDA

View Full Version : Strange problem, help please...



doc_
21-12-2008, 22:23
Don't know if anyone experienced this, but I'm having a strange problem with the game, and can't figure out what to do.

2 days before the 9.2 patch (9.1 installed), I tried to change the graphics settings in order to have less laggy 3d games. The problem is that, for some strange reason, it began to behave like a windows program, that is, I had to double click everything in order to set the changes and when I clicked just once, it would send me to the main menu.

I thought it could have something to do with the 9.1 patch, although it worked fine until then so I waited for the next release. Downloaded, patched it up but the problem remaines: everthing I try to do, I have to double click and when I don't, it brings me back to the main menu.

It might be a virus but I have an anti-virus and just cleaned it up with no change at all.

Anyone had this?

Any help would be much appreciated.

doc_
21-12-2008, 22:53
Oh, and I reinstalled the game too, with no change whatsoever.

doc_
22-12-2008, 10:07
Shameless-but-a-little-desperate-bump.

Zoulpain
22-12-2008, 10:20
Wierd, try reset the settings by adding --reset_preferences in the fm shortcut.

doc_
22-12-2008, 10:36
Will try that when I get home (now at work), thanks.

But I'm a little bit worried because I seem to be the only one with this problem, so it can only mean that it's my computer...