PDA

View Full Version : The Problem I found 9.1.0 Mac



Amethyst
20-11-2008, 07:51
1 Graphics can only set at "LOW"
2 Preference not saved eg. I can't set FM2009 to run in windowed mode permanently , I can setting it to run in windowed mode but that preference not save
3 3D mode , all player got a white head unlike 9.0 that player have a skin color

thank you

doddy182
20-11-2008, 12:57
I've had that problem too mate. I can only get the game to run in full screen! The game before the patch ran in windowed and it was fine but this one doesn't even give me the option of choosing it! And without a magic windows key to exit the full screen there is no way out of the full mode which is highly annoying. Tried scrolling and even the F3 key but it has no effect.

Any ideas how to get windowed mode working?

ambolt
20-11-2008, 12:59
I've had that problem too mate. I can only get the game to run in full screen! The game before the patch ran in windowed and it was fine but this one doesn't even give me the option of choosing it! And without a magic windows key to exit the full screen there is no way out of the full mode which is highly annoying. Tried scrolling and even the F3 key but it has no effect.

Any ideas how to get windowed mode working?

It should be possible to set it in the preferences, if not try to delete your preference files before you start the game.

You can use cmd-tab to switch apps even in full screen mode.

doddy182
20-11-2008, 13:25
The windowed mode is greyed out. I could use the cmd tab on the last version but this one just takes over everything. No key cominbations work or anything its well annoying. How do i delete the preference file and what will this do?

TheOneAndOnlyJDB
20-11-2008, 13:26
Yes... can SI please fix this.

ambolt
20-11-2008, 13:28
The preference files are located in Library/Preferences/Sports Interactive. The preferences will be reset to default the next time you start FM.

What kind of processor, RAM and graphics card do you have?

TheOneAndOnlyJDB
20-11-2008, 13:42
I have a 2008 macbook pro, so i think it is 2.4ghz duel core.

2 gm ram

256mb nvidea graphics card

only low :S

ambolt
20-11-2008, 13:52
How does it look if you set it to "Auto" rather than "Low"? A lot of Mac users are getting better results with the auto settings.

TheOneAndOnlyJDB
20-11-2008, 13:56
I shall try that,


is there a way to edit a file to force the game to use high??

doddy182
20-11-2008, 14:01
Preferences deleted and its still greyed out! Graphics is set to auto-select as well. Ive got a brand new Mac Mini so the system should be right and as it worked on the last version of the game it clearly does work. Why its not now is a complete mystery!

ambolt
20-11-2008, 14:03
Could be an issue with screen resolution. What is it set to? I think it requires 1024x800 or something to run windowed. If you have a new Mac mini you should be able to set it at least that high (depending on your monitor).

TheOneAndOnlyJDB
20-11-2008, 14:05
whether the game is windowed or not i only get low... i am using a macbook pro

2.4ghz

2gm ram

256mb nvidea 8600

doddy182
20-11-2008, 14:20
The windowed mode works when i change the res to 1280x940 but it worked before under 1024x768 and it should now. Its ****ing horrible in 1280 with such small text and its not how i would have my screen set up. I cant understand what has changed from updating the patch!!!!!!!