PDA

View Full Version : Key helper not helping...



Butros
14-11-2008, 22:24
Let me start by saying that I'm all for license keys and activation so this is not a complaint about that part.

I am lucky enough to have some o or 0 in my code together with a couple of l or 1's so I thought I'd try the Key helper program.

I entered my code as I thought it should be in lower case but I get a message "Unable to find your key". Tried to change some of the characters that could be a problem but got the same message. Tried in upper case, still the same so now I have run out of idea's what to do...

Anybody who has had the same as me? And should really the lower case L be an issue since all other letters are printed in upper case? :confused:

Any help is appreciated and if there is another thread with this same issue I apologize for my ignorance to search.

Thanks,
JB

Butros
14-11-2008, 22:53
*bump* since it fell right down to the bottom right away...

Sorry,
JB

Neji
14-11-2008, 22:57
The uppercase L isn't a problem, no. Its very easy to tell apart from the 1's and I's.

All I can suggest is keep trying the different combinations. I haven't had any problems with it but then I only have 1 o in my code. Good luck :thup:

Muzchap
14-11-2008, 23:04
Hi Butros

Please PM me what you think your key is - do not post publically...

Butros
14-11-2008, 23:22
Hi Muzchap,

Code sent, thanks for a prompt answer.

/Butros