PDA

View Full Version : Green and orange box!!!



malleria
14-11-2008, 21:36
Have finally managed to activate and start playing but now large green and orange box has appeared in bottom right hand corner of the screen blocking out the dialogue which comes up!! Nothing seems to get rid of it -anyone else got the same problem or managed to solve it - please??!!

Marc Duffy
14-11-2008, 21:42
Have finally managed to activate and start playing but now large green and orange box has appeared in bottom right hand corner of the screen blocking out the dialogue which comes up!! Nothing seems to get rid of it -anyone else got the same problem or managed to solve it - please??!!
Can I confirm that you are running the patch v9.1?

worrall_23
14-11-2008, 21:43
I have the same box...

Suzie MUFC
14-11-2008, 21:43
It's a friends pop-up box for Steam. I think there's something in the Steam settings somewhere where you can deactivate it.

gang*
14-11-2008, 21:44
I have the same problem! but no solution.

after hours of not been able to get past softanchor, i turn on computer for another attempt. however it missed out the auth and went right into the game. but with the orange box thing.

if you dont run the updated version, there is NO box. but with the patch there is.

worrall_23
14-11-2008, 21:44
And I'm using the 9.1 update from start screen, how do I get rid?

worrall_23
14-11-2008, 21:46
Hi Suzie.

Thanks for that.

Gang, go to steam, then tools, then settings, then on the in-game tab, un-tick the box.

malleria
14-11-2008, 21:47
Can I confirm that you are running the patch v9.1?
9.1 yes and downloaded online via steam thanks for any help

baker.simon
14-11-2008, 21:49
you can just press shift+tab and that gets rid of it!

Neji
14-11-2008, 21:55
Just don't bother running Steam along side FM.

malleria
14-11-2008, 21:55
Hi Suzie.

Thanks for that.

Gang, go to steam, then tools, then settings, then on the in-game tab, un-tick the box.

Cheers for that can i just add that if you are on the game save quit then do it because otherwise(on mine anyway) it didn't remove the box so go off the game do what worral 23 said then reload the game and enjoy than you very much

olivne
14-11-2008, 21:56
Hi Suzie.

Thanks for that.

Gang, go to steam, then tools, then settings, then on the in-game tab, un-tick the box.

It's bad form that Steam's default settings are as described

gang*
14-11-2008, 21:56
cheers guys, seams to of done the trick!

worrall_23
14-11-2008, 21:56
You're welcome.