PDA

View Full Version : 3D is choppy, need advice



rocky0
02-11-2008, 03:31
I have been messing around with different settings and such without any seeing any change. I am running a Pentium 4 2.0 with 1 gig of ram. My video card is an ATI x1050 with 256 of memory and the latest drivers installed. Its running on Windows XP fully updated as well.

I have closed all the programs running in the background, ie messenger, anti-virus, and the like with no luck. I went into the settings and set the lowest graphic detail selected and all options off, no names or stadium. I have even changed the views into each view and there is no difference. The gameplay never changes, it never improves or worsens. I even turned off the sound hoping that would help but that did nothing

So if anyone has any ideas on where I can look I would appreciate it. I thought at first it was the demo but I have seen others saying its running smooth so Im stumped. Im guessing its my video memory but I figured I was well above the minumum requiremwnts

Thanks for any help

Kurtis
02-11-2008, 04:04
Not your computer. 3D Engine = ****.

Thank you SI for a years wait for **** all.

HonkyDick
02-11-2008, 04:16
Yeah mines choppy, I came on here to check if it was my pc or the game. It seems it could be the game because a lot of people have the same issue.
I don't mind the overall look of it as it is the 1st attempt but I can't enjoy it at the moment with it stuttering along. I'd probably accept it if there was at least 30secs between stutters but it does it every 2-3 seconds.
I also turned off all the background stuff like the OP, made no difference. :(

drunkpunk
02-11-2008, 07:26
Mine was a choppy/laggy running at 1440x900 a little bit, but at 1024x768 it's running fine. I noticed that for me if I have the speed slider set more 3/4 or more it becomes very choppy