PDA

View Full Version : patch 801/802 help please



charla
08-09-2008, 21:03
hi guys don't know if i am doing something wrong but are the patches compatible with vista ,if so any help on how to install them would be much appreciated

Neji
08-09-2008, 21:05
Yes they are.

Where did you downoload them from and what file format are they in?

Carl87
08-09-2008, 21:06
Just right click and 'Run as administrator'

rinso
08-09-2008, 21:16
you only need 8.02, not both of them.. and as Carl87 says, right click on them and run as administrator should get them to work, if not, let us know...

charla
08-09-2008, 21:38
you only need 8.02, not both of them.. and as Carl87 says, right click on them and run as administrator should get them to work, if not, let us know...

cheers guys i'll give that a go cheers again

charla
08-09-2008, 21:43
Just right click and 'Run as administrator'

yea that done the trick thanks mate