PDA

View Full Version : Can't get tutorial dude to go away



FarTooJones
18-05-2012, 17:43
I'm trying to play this on a Le Pan II android tablet. Most of the game works fine. I do notice it doesn't always take my "screen taps" though. The main thing is though, whever the tutorial guy pops up on the screen its almost impossible to get him and the text bubble to go away. I've tried tapping everywhere on the screen, doesn't seem to be any logic to what makes it go away. I already tried reinstalling and no luck. Hopefully this is an easy fix, because the game it unplayable if i cant get that to go away. Thanks.

Alari Naylor
18-05-2012, 17:51
Hi - have you updated to 3.4? We put in some tweaks to user input handling on tablets that should theoretically have helped with this.

FarTooJones
18-05-2012, 18:00
yes, it says i'm on version 3.4

Marc Vaughan
19-05-2012, 16:13
Do you know the processor in your device - gut instinct is that yours is a relatively 'budget' tablet and its straining a little to update the resolution, this would in turn cause the input to be detected a little more slowly than might be ideal (ie. missed clicks).

I'd recommend you simply disable the assistant help in preferences as this might help you with any frustration clearing it down continually.

PS - I'll look at optimising the rendering in case my original 'guess' is correct as to the reason for your intermitten input.