PDA

View Full Version : Cannot start downloading, not a space related problem



CroWarrior
25-04-2012, 15:55
Hi,
I have recently installed FMH 2012 on my HTC Wildfire (CM 7.2 on it), and when I start it, it just starts downloading and it immediately crashes (force - closes). Tried with debugging on/off, there is enoguh space, tried rebooting, freeing up memory but it wont work.

Alari Naylor
25-04-2012, 16:01
Just to check, is this an HTC Wildfire or HTC Wildfire S? How did you install the app, and at what point exactly does it crash?

Thanks...

CroWarrior
25-04-2012, 20:46
It is normal Wildfire, I have installed it on SD card, because of limitations of internal storage. Every other program is killed when I try to start FMH. When I start the FMH, it shows me message if it is ok to download data, I confirm it and then it suddenly crashes. After I hit confirm, it shows me progress bar and "0/100" and then it crashes. I tried deleting some other data on internal and moving it there, it doesn't work.

Marc Vaughan
25-04-2012, 22:26
The reason Alari is asking about how you got the App is that the Wildfire is blocked from purchasing the game because its below specification (240 x 320 pixel display), as such you shouldn't have been able to purchase it through GooglePlay.

Can you confirm how you purchased the game and the country you're located within please so we can check why you were able to do so.

PS - I've changed things in the update to just give an error indicating a device is below specification going forward so its obvious whats going on, but in theory no one should have been able to purchase the game with a below spec. device through the store.