View Full Version : not well-formed (invalid token) at line 1 of default.xml - help needed

30-10-2011, 09:47
I have just tried to play Football Manager 2012 from Steam however I am getting this message 'not well-formed (invalid token) at line 1 of default.xml' everytime I come to run it. It also comes up when I try to load my last game and will not play. I was playing it last night without any problems.

Please can someone help me?

30-10-2011, 09:53
I get this problem as well! However, it only happens when I try to play a match. And when the prompt appears, the whole game simply hang. Can someone kindly advise?

30-10-2011, 09:56
if its like FM11 you need to delete your settings folder and restart the machine

C:\Users\[user name]\AppData\Roaming\Sports Interactive\Football Manager 2012

Then when you restart the game it will recreate your settings folder

30-10-2011, 09:59
i'm using Windows 7 and can't see the AppData folder

30-10-2011, 10:03
ahh its hidden go within the C drive:

Organize > Folder and search options > View > Show hidden files folders and drives

then navigate to that folder

30-10-2011, 10:40
I deleted the settings folder which got rid of the message however it can't find the game I want to load. However if I put the settings folder back the saved game is there but then I get the error message again and it won't load.

Basically I want to get rid of the message but still be able to play my saved game.

30-10-2011, 10:42
if you remove the settings the save should still be there under Load saved game it wont be there under load last save as that's stored in that settings file

30-10-2011, 13:40
hey acid,

I delete the setting folder but when i start a new game, the 'not well-formed (invalid token) at line 1 of default.xml' prompt comes up again! arghh....any idea?

30-10-2011, 14:40
if your getting it when you are starting a new game even after deleting the settings folder only thing i can suggest is a re-install.

30-10-2011, 14:52
Also delete the cache folder. Your save game doesn't move, it will still be here: Documents\Sports Interactive\Football Manager 2012\games :thup: