PDA

View Full Version : Disappointed that no-one in tech support can help!



KersleyDigs
27-10-2011, 21:01
My Mac more than meets the minimum requirements, but no-one at Steam or Sega can explain the error or help me resolve it. (which is pretty poor, tbh)

A refund for me, then no FM for me this year :-(

mije1983
27-10-2011, 21:12
Was there a point to this post? If you want help you need to say what the problem is. I'm sure someone would be able to help you, or at least try.

KersleyDigs
27-10-2011, 21:17
Ha ha believe me I have tried!

So you know everytime I try to load that game it comes up with a warming saying "Cannot find a default database to use", then shuts down.

The database is downloaded AND in the correct location, so why it can't find it, is anyone's guess!!

I've tried everything and wasted hours and hours uninstalling, reinstalling deleting folders etc. Nothing has worked!

KersleyDigs
27-10-2011, 21:19
It has to be said that Ant Farley has tried his best, but it's just dissapointing that no-one has been able to resolve it.

Manden
27-10-2011, 21:27
Ant Farley probably suggested this, but have you tried verifying the integrity of the game cache?

Or deleting this file:

Browse to <user>/Library/Application Support/Steam
Delete the file registry.vdf
Open Steam

KersleyDigs
01-11-2011, 10:31
Yep, tried all that and then some!

KUBI
01-11-2011, 10:42
You have to verify the game cache more than once. It needs sometimes 3 times or more.

SuperStevieG
01-11-2011, 13:45
If you really want to play the game then I'd suggest formatting your mac and starting from scratch. I do understand though that you shouldn't have to go through this much trouble to play the game.